Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I invoke "Private Window" mode by default, the browser does not display the purple mask. Why not? What tells me that I am running in private mode?

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

Hi - When I set Firefox to run in Private Mode by default - it no longer displays the purple mask. How do I know then that I am actually running in Private mode? I have since switched and gone back to manually invoking the mode. Thank you.

Bill North Coventry, RI, USA

Chosen solution

Hi

That is how Private Browsing mode works. When you are in permanent Private Browsing mode then all windows you open are PB mode windows. When you are in regular mode you can open a regular Firefox window or you can open a PB mode window and thus it makes sense to show the purple mask. In permanent Private Browsing mode you can only open a PB mode window and not a regular window, so there is no need for the purple mask and thus it isn't shown You will notice that the File menu doesn't have the "New Window" choice, but only has "New Private Window" choice.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hi

That is how Private Browsing mode works. When you are in permanent Private Browsing mode then all windows you open are PB mode windows. When you are in regular mode you can open a regular Firefox window or you can open a PB mode window and thus it makes sense to show the purple mask. In permanent Private Browsing mode you can only open a PB mode window and not a regular window, so there is no need for the purple mask and thus it isn't shown You will notice that the File menu doesn't have the "New Window" choice, but only has "New Private Window" choice.