X
Tap here to go to the mobile version of the site.

Support Forum

BUG IN Firefox 60.0 - since the update, impossible to read my digital newspaper

Posted

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (archive) - see examples.

By using Google Chrome everything is fine, no problems at all, I can read my newspaper as usual.

So the cause of this bug is Firefox!!!

Speedy Kepke

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (archive) - see examples. By using Google Chrome everything is fine, no problems at all, I can read my newspaper as usual. So the cause of this bug is Firefox!!! Speedy Kepke
Attached screenshots

Chosen solution

Looks that there is a problem with passing/detecting credentials and the website may think that you aren't authorized to view this content.


You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Shadow110 1072 solutions 14836 answers

Hi, this I hope should fix the issue : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 60.0.0 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Hi, this I hope should fix the issue : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 60.0.0 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.

Question owner

I've done all these steps, but unfortunately my problem has not been solved.

Speedy Kepke

I've done all these steps, but unfortunately my problem has not been solved. Speedy Kepke
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Hello Speedy Kepke,

I have no problem with this site :

https://krant.hln.be/hetlaatstenieuws/portal/covers


You can try these steps in case of issues with web pages :

Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Another thing to try : Clear the cache and cookies only from websites that cause problems.

Clear the Cache:

3-bar menu (or 'Tools') => Options => Privacy & Security => Cached Web Content :
"Clear Now"

Remove Cookies from sites causing problems:

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' : choose 'Use custom settings for history' => "Show Cookies"


If the above doesn't make a difference, then let's try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps :

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Hello Speedy Kepke, I have no problem with this site : https://krant.hln.be/hetlaatstenieuws/portal/covers -------------------------------------------------------------------------------------------------------- You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R' Another thing to try : Clear the cache and cookies only from websites that cause problems.<BR> '''Clear the Cache''': 3-bar menu (or 'Tools') => Options => Privacy & Security => Cached Web Content : <BR> "Clear Now" <BR> '''Remove Cookies''' from sites causing problems: 3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' : choose 'Use custom settings for history' => "Show Cookies" -------------------------------------------------------------------------------------------------------- If the above doesn't make a difference, then let's try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps : '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]

Question owner

Thanks a lot for your answer McCoy with the 2 suggestions, which I have followed. But nothing helps. I work with 2 computers - both have identical programs - and I have the same problem concerning FF 60.0. I saw yesterday - after updating FF - there also was a person with the same problem.

Speedy Kepke

Thanks a lot for your answer McCoy with the 2 suggestions, which I have followed. But nothing helps. I work with 2 computers - both have identical programs - and I have the same problem concerning FF 60.0. I saw yesterday - after updating FF - there also was a person with the same problem. Speedy Kepke

Question owner

Strange but true - when I reinstall FF 59.0.2 - without problems, I can read the digital newpaper again in these version of FF.

So FF 60.0 is the causer of this trouble

FF needs to be fix this bug, hopefully asap!

Speedy Kepke

Strange but true - when I reinstall FF 59.0.2 - without problems, I can read the digital newpaper again in these version of FF. '''So FF 60.0 is the causer of this trouble''' FF needs to be fix this bug, hopefully asap! Speedy Kepke
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

You see the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"clear the Cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version You see the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection. *click the shield icon for more detail and possibly disable the protection *check the Web Console for more detail about what content is blocked by Tracking Protection *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection-firefox ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "clear the Cache: *Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now" "Remove the Cookies" from websites that cause problems. *Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

I have completed all the proposals one by one, but this did not bring any relief. My problem remains. The only thing that helps is: going back to FF 59.0.

There are others who suffer with the same inconvenience, namely: impossible to read the digital newspaper in FF 60.0, page by page. After login on the relevant site, I'am be able to see the front page, but when clicking on it - in order to read the next pages - nothing happens, blocked on the first page = implossible to read the whole newspaper!

Speedy Kepke

I have completed all the proposals one by one, but this did not bring any relief. My problem remains. '''The only thing that helps is: going back to FF 59.0.''' There are others who suffer with the same inconvenience, namely: impossible to read the digital newspaper in FF 60.0, page by page. After login on the relevant site, I'am be able to see the front page, but when clicking on it - in order to read the next pages - nothing happens, blocked on the first page = implossible to read the whole newspaper! Speedy Kepke
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

Did you check the Web Console to see if there are messages about this issue?

If this only happens when you have logged in then it is impossible to check this without having an account on the page.

Did you check the Web Console to see if there are messages about this issue? *https://developer.mozilla.org/en/Tools/Web_Console If this only happens when you have logged in then it is impossible to check this without having an account on the page.

Question owner

I can't find anything about this issue - when a klick - and klick and klick on the developer.mozilla.org, I end up at: https://support.mozilla.org/en-US/products/firefox/basic-browsing-firefox so I'm back to square one!!!! It isn't only me who have problems with the new version of FF (60.0). There also are people with games in FB. Maybe it is only me who have the guts to report this! I'm really disappointed in FF now, because I'm no suffer about this issue in Google Chrome, so I'm obliged - by FF of course - to read my digital paper in Google Chrome!!!! FOOD FOR THOUGHT for FF!!!!

Speedy Kepke

I can't find anything about this issue - when a klick - and klick and klick on the developer.mozilla.org, I end up at: https://support.mozilla.org/en-US/products/firefox/basic-browsing-firefox so I'm back to square one!!!! It isn't only me who have problems with the new version of FF (60.0). There also are people with games in FB. Maybe it is only me who have the guts to report this! I'm really disappointed in FF now, because I'm no suffer about this issue in Google Chrome, so I'm obliged - by FF of course - to read my digital paper in Google Chrome!!!! '''FOOD FOR THOUGHT for FF!!!!''' Speedy Kepke
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

You can open the Web Console via the Web Developer menu.

  • "3-bar" menu button or Tools -> Web Developer
  • you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
You can open the Web Console via the Web Developer menu. *"3-bar" menu button or Tools -> Web Developer *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

Question owner

I don't understand the whole thing about web console, it is Chinese for me. In attachment I send 2 print screens concerning:

1) Webconsole - FF 59.0 - digital newspaper is readable, page by page 2) Webconsole - FF 60.0 - digital newspaper isn't readable, blocked on the frontpage

between brackets: it is quite a task for me to write in English, so when I make mistakes, certainly you will forgive me, I know for sure!

Speedy

I don't understand the whole thing about web console, it is Chinese for me. In attachment I send 2 print screens concerning: 1) Webconsole - FF 59.0 - digital newspaper is readable, page by page 2) Webconsole - FF 60.0 - digital newspaper isn't readable, blocked on the frontpage between brackets: it is quite a task for me to write in English, so when I make mistakes, certainly you will forgive me, I know for sure! Speedy
WestEnd
  • Top 25 Contributor
60 solutions 5379 answers

SpeedyKepke said

I have completed all the proposals one by one, but this did not bring any relief. My problem remains. The only thing that helps is: going back to FF 59.0. There are others who suffer with the same inconvenience, namely: impossible to read the digital newspaper in FF 60.0, page by page. After login on the relevant site, I'am be able to see the front page, but when clicking on it - in order to read the next pages - nothing happens, blocked on the first page = implossible to read the whole newspaper! Speedy Kepke

A link would help here so others can see what is or isn't the problem before just blaming FF60. I have FF60 installed and so far most web sites loads without problem.

''SpeedyKepke [[#answer-1110432|said]]'' <blockquote> I have completed all the proposals one by one, but this did not bring any relief. My problem remains. '''The only thing that helps is: going back to FF 59.0.''' There are others who suffer with the same inconvenience, namely: impossible to read the digital newspaper in FF 60.0, page by page. After login on the relevant site, I'am be able to see the front page, but when clicking on it - in order to read the next pages - nothing happens, blocked on the first page = implossible to read the whole newspaper! Speedy Kepke </blockquote> A link would help here so others can see what is or isn't the problem before just blaming FF60. I have FF60 installed and so far most web sites loads without problem.

Question owner

That's all well and good my dear WestEnd, but it concerns a protected link, to log-in you need the e-mailadres and password - see annexe. When I throw this openly on the internet what are the consequences for me?

With other wesbites - such as: https://www.nieuwsblad.be/ - https://www.gva.be/ - http://www.standaard.be/cnt/dmf20180331_03440744 - I also have no problems at all you know, only with Het Laatste Nieuws who is protected with an e-mailadres and password, which hasn't working anymore since FF 60.0, impossible to read this digi newspaper.

Toitoitoi Speey

That's all well and good my dear WestEnd, but it concerns a protected link, to log-in you need the e-mailadres and password - see annexe. '''When I throw this openly on the internet what are the consequences for me?''' With other wesbites - such as: https://www.nieuwsblad.be/ - https://www.gva.be/ - http://www.standaard.be/cnt/dmf20180331_03440744 - I also have no problems at all you know, only with Het Laatste Nieuws who is protected with an e-mailadres and password, which hasn't working anymore since FF 60.0, impossible to read this digi newspaper. Toitoitoi Speey
WestEnd
  • Top 25 Contributor
60 solutions 5379 answers

SpeedyKepke said

That's all well and good my dear WestEnd, but it concerns a protected link, to log-in you need the e-mailadres and password - see annexe. When I throw this openly on the internet what are the consequences for me?

Never said give private site or login sites but since it's a login site then unless another user has access this will be hard to diagnosis where the problem is coming from.

''SpeedyKepke [[#answer-1111861|said]]'' <blockquote> That's all well and good my dear WestEnd, but it concerns a protected link, to log-in you need the e-mailadres and password - see annexe. '''When I throw this openly on the internet what are the consequences for me?''' </blockquote> Never said give private site or login sites but since it's a login site then unless another user has access this will be hard to diagnosis where the problem is coming from.

Question owner

Posted 5/13/18, 3:41 AM i.a 'there also are people with games in FB.' Posted 5/14/18, 2:08 AM i.a I send 2 print screens concerning: 1) Webconsole - FF 59.0 - digital newspaper is readable, page by page 2) Webconsole - FF 60.0 - digital newspaper isn't readable, blocked on the frontpage

When referring to a digi newspaper, it always concerns a newspaper with a subscription, where the user pays to read the paper copy of the newspaper via the internet by using an e-mailadres and a password. Very odd that including the version 59.0, I have never encountered problems about this. I'm working with 2 computers, one with FF 59.0 = no problems to read the digi newspaper and one with FF 60.0 where it's impossible to read my newspaper. Nothing else has been changing, only the update from the version 59.0 to 60.0. So, who to solve this issue? Perhaps I can send my log-in to you, privately. I really do not know anymore. Ciao Speedy

Posted 5/13/18, 3:41 AM i.a 'there also are people with games in FB.' Posted 5/14/18, 2:08 AM i.a I send 2 print screens concerning: 1) Webconsole - FF 59.0 - digital newspaper is readable, page by page 2) Webconsole - FF 60.0 - digital newspaper isn't readable, blocked on the frontpage When referring to a digi newspaper, it always concerns a newspaper with a subscription, where the user pays to read the paper copy of the newspaper via the internet by using an e-mailadres and a password. Very odd that including the version 59.0, I have never encountered problems about this. I'm working with 2 computers, one with FF 59.0 = no problems to read the digi newspaper and one with FF 60.0 where it's impossible to read my newspaper. Nothing else has been changing, only the update from the version 59.0 to 60.0. So, who to solve this issue? Perhaps I can send my log-in to you, privately. I really do not know anymore. Ciao Speedy

Question owner

FF 60.0.1 has been released, but this issue, but this problem has not been solved!!! What to do to bring this under FF attention.

Speedy

FF 60.0.1 has been released, but this issue, but this problem has not been solved!!! What to do to bring this under FF attention. Speedy
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

Chosen Solution

Looks that there is a problem with passing/detecting credentials and the website may think that you aren't authorized to view this content.


You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Looks that there is a problem with passing/detecting credentials and the website may think that you aren't authorized to view this content. ---- You can create a new profile to test if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
Tonnes
  • Locale Leader
246 solutions 1454 answers

A few thoughts.

1) Regardless of the requirement to log in, I think anyone should be able to visit https://www.hln.be/, then click "Digikrant" at the top and land on http://krant.hln.be/ which should redirect to this link and then to this link right after. According to your screenshot, you seem to end up on https://krant.hln.be/hetlaatstenieuws/portal/covers instead, but anyone clicking that should get redirected here too, so this is where things may go wrong. The same applies to https://krant.hln.be/hetlaatstenieuws/portal/issue - you should not end up there.

2) Your FF 60 screenshot also shows a json error caused by a script and line 1 (in yellow, at the bottom). I don’t think anyone should see that warning, and it may be the cause of the non-functioning redirect, so the question is why that happens for you, and possibly others suffering the issue (?).

3) When testing nightlies and hunting regressions, I did find some regression range, or rather, builds starting to suffer a similar issue, but that was introduced by a feature enabled by default in Dev Edition only. When disabling that in these builds up to today’s nightly, the page displays fine, but when not, the page does not display either. You could check whether that preference (dom.webcomponents.customelements.enabled) is set to false, but toggling it to true should cause a syntax error (SyntaxError: expected expression, got '<' More Info) and probably prevents the page from loading too. This may not seem related, but the interesting part is that it points to the same script (webcomponents-hi-sd-ce.js) and causes the same to happen.

- I assume you suffer the same issue when not attempting to log in, correct?

- Can you click the WebConsole’s Network (Netwerk) tab and post a screenshot?

- Do you use a proxy script that could block specific content, or any other piece of software possibly different from add-ons, which could cause the script load to fail, or rather the bottom warning to occur? What’s the mutual factor for your 2 machines suffering the issue with regard to software, and did you try to reset the router/modem and flush their cache?

Basically what you see and may be the cause is a source map error. Looking for the typical error itself, I stumbled upon this thread at Stackoverflow, which would indicate there could be a genuine error in the json code, but that would mean everyone should suffer it. So before emailing the website owners, you have to make sure all is OK at your side.

You also mentioned "There also are people with games in FB." Can you elaborate, i.e. do you know of any reports of FB games not playing in 60 that you think are or could be related to this issue?

And of course, did you really start Firefox in Safe Mode by holding down the Shift button for a few seconds while clicking its startup link, or by choosing Help > Restart with add-ons disabled?

The best way to troubleshoot such issue is, in my opinion, to test what happens when running Firefox with a new profile. Launch Firefox with the -p command line option as described in the Profile Manager - Create, remove, or switch Firefox profiles support article (or temporarily modify the existing shortcut in Windows by adding it). Lanuch that profile and do not install any add-ons, but check the Web Console output for both the Console and Network tabs. I’d be curious to see if that provides better results.

/Edit Forgot to mention: the fact your screenshots display the Adblock Plus tab tells us that add-on and possibly others were enabled. You should definitely test the behavior in Safe Mode or at least with all add-ons manually disabled. Fwiw, I could not reproduce the same console warning and issue with ABP enabled, but do note even outdated versions could cause issues, or even a combination of add-ons.

A few thoughts. 1) Regardless of the requirement to log in, I think anyone should be able to visit https://www.hln.be/, then click "Digikrant" at the top and land on http://krant.hln.be/ which should redirect to [https://krant.hln.be/hetlaatstenieuws/ this link] and then to [https://krant.hln.be/hetlaatstenieuws/portal/regions this link] right after. According to your screenshot, you seem to end up on https://krant.hln.be/hetlaatstenieuws/portal/covers instead, but anyone clicking that should get redirected [https://krant.hln.be/hetlaatstenieuws/portal/regions here] too, so this is where things may go wrong. The same applies to https://krant.hln.be/hetlaatstenieuws/portal/issue - you should not end up there. 2) Your FF 60 screenshot also shows a json error caused by a script and line 1 (in yellow, at the bottom). I don’t think anyone should see that warning, and it may be the cause of the non-functioning redirect, so the question is why that happens for you, and possibly others suffering the issue (?). 3) When testing nightlies and hunting regressions, I did find some regression range, or rather, builds starting to suffer a similar issue, but that was introduced by a feature enabled by default in Dev Edition only. When disabling that in these builds up to today’s nightly, the page displays fine, but when not, the page does not display either. You could check whether that preference (dom.webcomponents.customelements.enabled) is set to false, but toggling it to true should cause a syntax error (''SyntaxError: expected expression, got '<' More Info'') and probably prevents the page from loading too. This may not seem related, but the interesting part is that it points to the same script (webcomponents-hi-sd-ce.js) and causes the same to happen. - I assume you suffer the same issue when not attempting to log in, correct? - Can you click the WebConsole’s Network (Netwerk) tab and post a screenshot? - Do you use a proxy script that could block specific content, or any other piece of software possibly different from add-ons, which could cause the script load to fail, or rather the bottom warning to occur? What’s the mutual factor for your 2 machines suffering the issue with regard to software, and did you try to reset the router/modem and flush their cache? Basically what you see and may be the cause is a [https://developer.mozilla.org/en-US/docs/Tools/Debugger/Source_map_errors source map error]. Looking for the typical error itself, I stumbled upon [https://stackoverflow.com/questions/25743994/syntaxerror-json-parse-unexpected-character-at-line-1-column-1-of-the-json-dat this thread] at Stackoverflow, which would indicate there could be a genuine error in the json code, but that would mean everyone should suffer it. So before emailing the website owners, you have to make sure all is OK at your side. You also mentioned "There also are people with games in FB." Can you elaborate, i.e. do you know of any reports of FB games not playing in 60 that you think are or could be related to this issue? And of course, did you really start Firefox in Safe Mode by holding down the Shift button for a few seconds while clicking its startup link, or by choosing Help > Restart with add-ons disabled? The best way to troubleshoot such issue is, in my opinion, to test what happens when running Firefox with a new profile. Launch Firefox with the -p command line option as described in the [[Use the Profile Manager to create and remove Firefox profiles]] support article (or temporarily modify the existing shortcut in Windows by adding it). Lanuch that profile and do not install any add-ons, but check the Web Console output for both the Console and Network tabs. I’d be curious to see if that provides better results. /Edit Forgot to mention: the fact your screenshots display the Adblock Plus tab tells us that add-on and possibly others were enabled. You should definitely test the behavior in Safe Mode or at least with all add-ons manually disabled. Fwiw, I could not reproduce the same console warning and issue with ABP enabled, but do note even outdated versions could cause issues, or even a combination of add-ons.

Modified by Tonnes

Question owner

Dear Tonnes and cor-el, honestly, I have tried out everything, even restarting FF in Safe Mode (=without Add-ons) ect. ect. ect.

The only thing that brought "salvation" was: Profile Manager - Create, remove, or switch Firefox profiles.

Now I can read the digital newspaper - page by page - in FF 60.0.1 again. I'm really happy you know, you made my day and weekend! THANKS A LOT for you co-operation!

Speedy

Dear Tonnes and cor-el, honestly, I have tried out everything, even restarting FF in Safe Mode (=without Add-ons) ect. ect. ect. The only thing that brought "salvation" was: [[Use the Profile Manager to create and remove Firefox profiles]]. Now I can read the digital newspaper - page by page - in FF 60.0.1 again. I'm really happy you know, you made my day and weekend! THANKS A LOT for you co-operation! Speedy