Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why looks Googles images search different all of the sudden?

  • 11 replies
  • 1 has this problem
  • 1185 views
  • Last reply by Murphy

more options

In Googles image search when clicking on an image a brown bar opened between the image rows and displayed the image itself, related images and a bit of other info. Since today this is gone and instead I get an overlay. In addition search results don't fill the full width of my browser window any more, as you can see through the darkened backgroud.

Compare attached images to see what I mean.

How can I get the old brown bar back???

Attached screenshots

Chosen solution

@jscher2000

Although it wans't what you guessed your tips where actually very helpful. By comparing your link and adding/ changing bits and pieces of mine accordingly I have found it out:

In my link it was google.de instead of com - as soon as I replaced it with google.com it was back to the view I wanted.

Seemingly they test things with the (stupid) Germans (I am one of tem ;))

Anyway - thanks a load for your help :)

Read this answer in context 👍 0

All Replies (11)

more options

Hi,

Your system details show this extension :

'Google Search "View Image" Button 1.4' - would you disable it and see if that will make a difference  ?

Also see :

https://www.ghacks.net/2018/02/12/say-goodbye-to-the-view-image-button-on-google-images/

more options

It doesn't change anything - I tried that before.

In addition - this is not about the missing 'view image' button. That was a change google made a few months ago - but this didn't affect the brown bar (except for that one missing button).

In my case the whole site layout was changed - as you can see on the screens...

more options

269091 said

It doesn't change anything - I tried that before. In addition - this is not about the missing 'view image' button. In my case the whole site layout was changed - as you can see on the screens...

Yes, I got that - I merely thought that maybe the extension might be the culprit.

Does the same happen when you use another browser  ?

more options

Google occasionally runs user interface experiments on small groups of people. Sometimes you can "escape" the experiment by clearing your Google cookies.

Before doing that, could you capture the URL of the results page to see whether it has any special parameters? Here's a minimal search with the key parameter that switches from web search to image search:

https://www.google.com/search?q=puppies&tbm=isch

I think the other parts are not critical, but for comparison:

https://www.google.com/search?q=puppies&source=lnms&tbm=isch&sa=X&ved=0ahUKEwiznseY9-7aAhVN_oMKHTgRD6AQ_AUICigB&biw=1536&bih=764


Removing Current Site Cookies

While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

more options

Murphy said

Does the same happen when you use another browser  ?
more options

Chosen Solution

@jscher2000

Although it wans't what you guessed your tips where actually very helpful. By comparing your link and adding/ changing bits and pieces of mine accordingly I have found it out:

In my link it was google.de instead of com - as soon as I replaced it with google.com it was back to the view I wanted.

Seemingly they test things with the (stupid) Germans (I am one of tem ;))

Anyway - thanks a load for your help :)

more options

I don't get that exciting alternate layout with

https://www.google.de/search?q=puppies&tbm=isch

but perhaps because I'm sitting in California.

more options

Nah - it's not exciting - it covers part of your search results - I don't like that ;)

Nevertheless strange that you didnt get it....

With this link:

https://www.google.de/search?q=coastline&source=lnms&tbm=isch&sa=X

I am getting the new one, and with this link:

https://www.google.com/search?q=coastline&source=lnms&tbm=isch&sa=X

the old one...

more options

And when I click on your puppy link in the last message I get the new one as well... odd...

Modified by 269091

more options

I would try deleting the google.de cookies to see whether that helps.

more options

269091 said

Nah - it's not exciting - it covers part of your search results - I don't like that ;) Nevertheless strange that you didnt get it.... With this link: https://www.google.de/search?q=coastline&source=lnms&tbm=isch&sa=X I am getting the new one, and with this link: https://www.google.com/search?q=coastline&source=lnms&tbm=isch&sa=X the old one...

If by 'the old one' you mean less images in a row : that's what I get when I click on your last coastline link (a lot of white space in between).