Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Whenever I get an email money transfer the The bank website is blocked.

  • 3 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

It is really troublesome to place a transfer into my account. Why does Firefox block the bank site yet it always opens the site if not thru an email address. I have to make IE my default browser..I tried to go to settings to resolve this issue but with no hope.

All Replies (3)

more options

Error message screen shot?

more options

Please explain the problem in detail. What happens? What is the full Error messages?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

There is Tracking Protection that can block (wanted) content.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> cookies: "Show cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window