Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On accessing TD EasyWeb banking (as in past), the Login page keeps jumping, not allowing me to enter Login and password. No problem when I use Safari.

  • 5 replies
  • 3 have this problem
  • 160 views
  • Last reply by Shadow110

more options

Have always used a bookmark to access TD Easy Web banking when paying bills with no problem. Today Login page keeps jumping, not allowing me to enter my Login or my password. On using Safari to access website, no problem. Please fix, I love my FireFox! B-)

Have always used a bookmark to access TD Easy Web banking when paying bills with no problem. Today Login page keeps jumping, not allowing me to enter my Login or my password. On using Safari to access website, no problem. Please fix, I love my FireFox! B-)

Chosen solution

Jaqi said

Starting up in the "Safe Mode" fixed the problem

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.


Note: I once had the same problem. It was caused by a form filling add-on.

Read this answer in context 👍 1

All Replies (5)

more options

What do you mean when you say; Login page keeps jumping?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Thanks for your help, Fred!! Starting up in the "Safe Mode" fixed the problem. When I went back to start up in the usual way, the problem is still there. Does this mean I have a virus that I have to get cleared up? Or, does FireFox need to fix it?

Also I am now getting link that opens up continually: Google Redesigned extension is being deprecated December 2, 2017 6:15:27 PM HELP! THIS TAB KEEPS APPEARING IN MY BROWSER! Sorry for the inconvenience. To make this go away, please uninstall the "Google Redesigned" extension/add-on from your web browser's settings.

Does this have anything to do with my problem? I sent Google or FireFox an email asking if this is a legitimate email and should I follow its suggestions, however, no one has emailed me back with a reply. Thanks again, Fred! Barbara

more options

Chosen Solution

Jaqi said

Starting up in the "Safe Mode" fixed the problem

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.


Note: I once had the same problem. It was caused by a form filling add-on.

more options

Jaqi said

Also I am now getting link that opens up continually:
Google Redesigned extension is being deprecated

Here are your choices; 1) Contact its support and ask if they will update 2) Find a replacement 3) Downgrade to a prior Firefox 4) Do without

more options

I use TD for my banking and have no issues. The url you use may have changed as I noticed mine did. I do not use a bookmark I just type tdcanada.com or I start to and use any of the links that show from history but mostly the above as it gets you to the same place the Easy Banking Button is on the Home Page.

Lets figure out this page thing/extension you have. In future please turn on send info to Mozilla from withing Firefox before posting. I would not have to have you do this if you had.

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.