Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I use windows 7, the new Firefox quantum is very glitchy. How do I fix this?

  • 4 replies
  • 42 have this problem
  • 2381 views
  • Last reply by PSTHILL

more options

Since the change to the new Firefox, scrolling webpages is very choppy. The browser often freezes. I have had to switch to Chrome. Can I get the old Firefox back? My OS is windows 7.

Chosen solution

thank you - for the record, the config was: https://pastebin.mozilla.org/9072974

can you please test if the following steps can fix the performance issue you're seeing in firefox 57?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

then please let us know how this goes?

Read this answer in context 👍 13

All Replies (4)

more options

hi PSTHILL, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum (or if it's to long through a site like https://pastebin.mozilla.org/)?

this might give us a clue what is going on. thank you!

more options

Thanks for responding. I have done as you requested and copied the contents of the troubleshooting page into the pastebin site. Even after refreshing firefox, scrolling is still glitchy with frequent pauses in operation. Looking forward to your solution.

Peter St.Hill

more options

Chosen Solution

thank you - for the record, the config was: https://pastebin.mozilla.org/9072974

can you please test if the following steps can fix the performance issue you're seeing in firefox 57?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

then please let us know how this goes?

more options

Thanks for your help ! The performance is a lot smoother and so far no pauses in scrolling, etc.