Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I "Open Link in New Tab" it doesn't load the link, I must Stop & Refresh the tab to load the linked page

  • 1 reply
  • 1 has this problem
  • 60 views
  • Last reply by Cleon

more options

The question title pretty much explains the problem.

EDIT: "Open Link in New Window" works fine, as does clicking a Link or Bookmark to switch a Tab to the linked page.

"Reload Tab" doesn't do anything. The page only loads if I stop it and reload.

Modified by Cleon

Chosen solution

Sorry for bothering you, but I think I've just fixed the problem.

Over the past three days I've closed & restarted Firefox multiple times and shutdown & restarted my computer twice without resolving the problem, but I just did it again, opened Firefox in safe mode, then closed & restarted Firefox and the "Open Link in New Window" now appears to work normally.

Now I feel like an idiot for not trying that before posting the question.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Sorry for bothering you, but I think I've just fixed the problem.

Over the past three days I've closed & restarted Firefox multiple times and shutdown & restarted my computer twice without resolving the problem, but I just did it again, opened Firefox in safe mode, then closed & restarted Firefox and the "Open Link in New Window" now appears to work normally.

Now I feel like an idiot for not trying that before posting the question.