Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs on Firefox crashes whenever I have HTML5 running in the background

  • 12 replies
  • 1 has this problem
  • Last reply by philipp

more options

After I've updated the Firefox browser to 50.0, I started having issues browsing multiple tabs. Whenever I have a tab that runs HTML5 (Youtube video or Twitch stream), and I'm on other tabs browsing, there is a high chance that my tabs crashes.

It doesn't happen in Safe mode, but even after I've manually disabled the few addons I have, it still crashes (I have no theme to my browser).

All Replies (12)

more options
more options

When I ran the system file check, I got the message "Windows Resource Protection did not find any integrity violations."

I did have updates for my graphics card drivers, which was found through Geforce Experience, but it didn't solve my problem. Even after I had installed them, I still got crashes.

more options

Please post the newest crash reports.

more options
more options

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

Signature: nvwgf2um.dll | BaseThreadInitThunk

msmpeg2vdec.dll = Microsoft DTV-DVD Video Decoder

mfplat.dll = Microsoft Windows Media Foundation Platform

d3d11.dll = Direct3D 11 Runtime = Microsoft

user32.dll = Windows User API

KERNELBASE.dll = Microsoft

ntdll.dll = Microsoft

Nvwgf2um.dll = NVIDIA Compatible D3D10 Driver = NVIDIA Corporation

This is for Sumo's Related Bugs 1310600 RESOLVED FIXED Spike in crashes with Nvidia driver DLLs in Firefox 50 1292273 REOPENED --- Crash in nvwgf2um.dll | BaseThreadInitThunk

more options

This is just a suggestion, Install an older version of Firefox {web link} Look for the directory of the version that you want. But remember that old versions may have security issues.

more options

please do not downgrade to an older version. if the crashes didn't stop with a driver update, please disable d3d11 dxva video playback support in firefox to work around this type of crash: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named double-click it and change its value to false and restart firefox once.

more options

I found that after I downloaded the latest drivers for my graphics card, it wasn't until after I rebooted my computer with the drivers already installed, that the tabs crashing stopped happening.

more options

That was very good work. Well done.

more options

Modified by KalKent

more options

The new crash reports are the same as the other.

more options

my recommendation from before still stands ;-)