Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I use MacOSX10,7.5 Adobereader only supports AD11.0.10 for this but Firefox prohibits this version. HELP1

  • 3 replies
  • 3 have this problem
  • 24 views
  • Last reply by Ernest

more options

I use MacOSX 10.7.5. Adobe Reader only supplies version 11.0.10 for this but Firefox does not permit this Adobe-R version. I do not want to use a higher MacOSX. Is there a solution? Thanks for help! Ernest.

Chosen solution

Use the Firefox built-in PDF viewer, and get rid of Adobe Reader. https://support.mozilla.org/kb/view-pdf-files-firefox

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Use the Firefox built-in PDF viewer, and get rid of Adobe Reader. https://support.mozilla.org/kb/view-pdf-files-firefox

more options

Many thanks! ersei

more options

ersei said

Many thanks! ersei