Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

wont let me access a wordpress blog

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by jscher2000

more options

I keep trying to access my blog on wordpress and it comes up with a page saying that it is either 3 options Server not found

Firefox can't find the server at heathershappytravels.wordpress.com.

   Check the address for typing errors such as ww.example.com instead of www.example.com
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

but it is a valid website and connected to the internet fine.

All Replies (1)

more options

That's strange, it's most definitely there: https://heathershappytravels.wordpress.com/

Is this the only site you have a problem connecting to?


Could you check your Firefox connection settings here:

"3-bar" menu button (or Firefox menu) > Preferences

In the left column, click Advanced, then on the right side select the Network mini-tab at the top. Click the "Settings" button.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" settings, but you could try "No proxy" to see whether that works better.


When you have a problem with one particular site that previously worked normally in Firefox, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?