X
Tap here to go to the mobile version of the site.

Support Forum

Minimize, maximize and close buttons are missing

Posted

Just upgraded to 40.0 and the minimize, maximize and close buttons are now gone while maximized. When not maximized, I can see the icons but can't click them.

Just upgraded to 40.0 and the minimize, maximize and close buttons are now gone while maximized. When not maximized, I can see the icons but can't click them.
Attached screenshots

Modified by ScottyG

Chosen solution

If you use a non standard Windows theme or made other appearance changes then try to revert those changes and use a (different) standard theme or Windows wallpaper.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Google Update
  • Shockwave Flash 18.0 r0
  • VLC media player Web Plugin

Application

  • Firefox 40.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.10 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Avira Browser Safety 1.5.0 (abs@avira.com)
  • Firebug 2.0.11 (firebug@software.joehewitt.com)
  • Gmail Notifier (restartless) 0.5.7.2 (jid0-GjwrPchS3Ugt7xydvqVK4DQk8Ls@jetpack)
  • Omnibar 0.7.28.20141004.1-signed (omnibar@ajitk.com)
  • Thumbnail Zoom Plus 3.7 (thumbnailZoom@dadler.github.com)
  • View Dependencies 0.3.3.2.1-signed ({8965bb4b-c2ca-2b84-6b49-7afb2760518c})
  • Xmarks 4.3.7.1-signed (foxmarks@kei.com)
  • Gmail™ Notifier Plus 0.1.7 (jid1-sqmEAwSoa3FZPc@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 660
  • adapterDescription2:
  • adapterDeviceID: 0x11c0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50 ] D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50 ]
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 7-22-2015
  • driverDate2:
  • driverVersion: 10.18.13.5362
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 660 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17770 solutions 160717 answers

Chosen Solution

If you use a non standard Windows theme or made other appearance changes then try to revert those changes and use a (different) standard theme or Windows wallpaper.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
If you use a non standard Windows theme or made other appearance changes then try to revert those changes and use a (different) standard theme or Windows wallpaper. ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes