X
Tap here to go to the mobile version of the site.

Support Forum

My wife and I are both using latest Firefox and Windows 10. I can see the webcam www.portcanaveralwevcam.com but she just gets a green screen.

Joe
Posted

We both updated to Windows 10 and have latest Adobe flash. I can see the webcam www.portcanaveralwebcam.com just fine but she now gets a green screen in it's place. Works fine on mine.

We both updated to Windows 10 and have latest Adobe flash. I can see the webcam www.portcanaveralwebcam.com just fine but she now gets a green screen in it's place. Works fine on mine.

Chosen solution

The site uses the Flash player plugin and a green display can occur when the plugin is not fully compatible with your graphics card/chipset drivers. The workaround is to disable the player from using hardware acceleration. To do that:

Right-click the media in the player and choose Settings, then the first mini-tab, and uncheck the box to use hardware acceleration.

More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

Success?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Garmin Communicator Plug-In 4.2.0.0
  • GEPlugin
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG
  • Picasa plugin
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.6.156
  • 5.1.30214.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

More Information

jscher2000
  • Top 10 Contributor
8885 solutions 72683 answers

Chosen Solution

The site uses the Flash player plugin and a green display can occur when the plugin is not fully compatible with your graphics card/chipset drivers. The workaround is to disable the player from using hardware acceleration. To do that:

Right-click the media in the player and choose Settings, then the first mini-tab, and uncheck the box to use hardware acceleration.

More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

Success?

The site uses the Flash player plugin and a green display can occur when the plugin is not fully compatible with your graphics card/chipset drivers. The workaround is to disable the player from using hardware acceleration. To do that: Right-click the media in the player and choose Settings, then the first mini-tab, and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Success?