X
Tap here to go to the mobile version of the site.

Support Forum

With FF 37.0.1 I cannot access to Company intranet Page. The page you are trying to view cannot be shown because the authenticity...

Posted

With FF 37.0.1 I cannot see any intranet Website from my Company. With FF 36.0.4 I see all pages.

I see different information to this page in security

With FF 37.0.1 I cannot see any intranet Website from my Company. With FF 36.0.4 I see all pages. I see different information to this page in security
Attached screenshots

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • Windows Activation Technologies Plugin for Mozilla
  • iTunes Detector Plug-in

Application

  • Firefox 37.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.1/WINNT/en-US/

Extensions

  • Clippings 4.1.2 ({91aa5abe-9de4-4347-b7b5-322c38dd9271})
  • GCCAa Extension 1.2 (gccaa-support_ww_grp@oracle.com)
  • SSL Version Control 0.4 (jid1-ZM3BerwS6FsQAg@jetpack)
  • Avast Online Security 10.2.0.187 (wrc@avast.com) (Inactive)
  • McAfee ScriptScan for Firefox 15.1.0 ({D19CA586-DD6C-4a0a-96F8-14644F340D60}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 5700 Series
  • adapterDescription2:
  • adapterDeviceID: 0x68b8
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 03441043
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 5-22-2014
  • driverDate2:
  • driverVersion: 14.200.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 5700 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Question owner

I clear cache and cookies.

I clear cache and cookies.
cor-el
  • Top 10 Contributor
  • Moderator
17688 solutions 160013 answers

The website may try to fallback to TLS 1.0 in a way that is no longer allowed in current releases.

You can open the about:config page via the location/address bar and use its search bar to locate this pref:

  • security.tls.insecure_fallback_hosts

You can double-click the line to modify the pref and add the domain to this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). You should only have domains separated by a comma in the value column.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

The website may try to fallback to TLS 1.0 in a way that is no longer allowed in current releases. You can open the <b>about:config</b> page via the location/address bar and use its search bar to locate this pref: *security.tls.insecure_fallback_hosts You can double-click the line to modify the pref and add the domain to this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). You should only have domains separated by a comma in the value column. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

Works with entry's. Thanks

Works with entry's. Thanks