X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Firefox keeps crashing at startup, only opens in safe mode. The video drivers are updated. This was happening not very often but when i was browsing but today it started happened this way.

bp-9e2e2151-6f43-432f-a48d-3943c2150406 bp-f8820054-3c4e-40a1-9452-ed6912150406 bp-b06af3cc-5036-410a-bc20-e99642150406 bp-5b3ab1ef-6144-47b0-90b6-660062150406 bp-5afe06f5-9c00-481b-bd51-764bd2150406 bp-3cc75524-40bc-45b1-98dd-e0a822150406

Firefox keeps crashing at startup, only opens in safe mode. The video drivers are updated. This was happening not very often but when i was browsing but today it started happened this way. bp-9e2e2151-6f43-432f-a48d-3943c2150406 bp-f8820054-3c4e-40a1-9452-ed6912150406 bp-b06af3cc-5036-410a-bc20-e99642150406 bp-5b3ab1ef-6144-47b0-90b6-660062150406 bp-5afe06f5-9c00-481b-bd51-764bd2150406 bp-3cc75524-40bc-45b1-98dd-e0a822150406

Chosen solution

Hi, with closed firefox type the next command firefox -preferences in your Command Prompt, then you can see firefox Options window, click the Advanced panel and UNcheck the Use hardware acceleration where available in Browsing area > click ok, and now open firefox again, any luck ?

thank you

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Internet Banking Helper

Application

  • Firefox 37.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.1/WINNT/pt-BR/

Extensions

  • Adblock Plus 2.6.9 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • Avast Online Security 10.0.2204.148 (wrc@avast.com) (Inactive)
  • FireGestures 1.8.7 (firegestures@xuldev.org) (Inactive)
  • Flashblock 1.5.18 ({3d7eb24f-2740-49df-8937-200b1cc08f8a}) (Inactive)
  • GBBD Banco Santander (Brasil) S.A. 3.5.2 ({87F8774F-B485-47E2-A755-A40A8A5E8874}) (Inactive)
  • GBBD Caixa Economica Federal 3.5.2 ({87F8774F-B485-47E2-A755-A40A8A5E886D}) (Inactive)
  • Greasemonkey 3.1 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781}) (Inactive)
  • Lazarus: Form Recovery 2.3 (lazarus@interclue.com) (Inactive)
  • MEGA 2.0.219 (firefox@mega.co.nz) (Inactive)
  • Personas Plus 1.7.3 (personas@christopher.beard) (Inactive)
  • Roomy Bookmarks Toolbar 1.4.9 (ALone-live@ya.ru) (Inactive)
  • SmartVideo For YouTube 0.979 (mytube@ashishmishra.in) (Inactive)
  • Video DownloadHelper 5.1.2 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d}) (Inactive)
  • X-notifier 3.5.6 ({37fa1426-b82d-11db-8314-0800200c9a66}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2: NVIDIA GeForce GT 540M
  • adapterDeviceID: 0x0116
  • adapterDeviceID2: 0x0df4
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 050e1028
  • adapterSubsysID2: 050e1028
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • clearTypeParameters: D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50 ] D [ Gamma: 2200 Pixel Structure: B ClearType Level: 100 Enhanced Contrast: 200 ]
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.3.9600.17415
  • driverDate: 1-29-2014
  • driverDate2: 1-9-2015
  • driverVersion: 9.17.10.3347
  • driverVersion2: 9.18.13.4725
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
ideato 893 solutions 6250 answers

Chosen Solution

Hi, with closed firefox type the next command firefox -preferences in your Command Prompt, then you can see firefox Options window, click the Advanced panel and UNcheck the Use hardware acceleration where available in Browsing area > click ok, and now open firefox again, any luck ?

thank you

Hi, with closed firefox type the next command '''firefox -preferences''' in your [http://pcsupport.about.com/od/windows-8/a/command-prompt-windows-8.htm Command Prompt], then you can see firefox Options window, click the Advanced panel and '''UNcheck''' the '''Use hardware acceleration where available''' in Browsing area > click ok, and now open firefox again, any luck ? thank you