X
Tap here to go to the mobile version of the site.

Support Forum

YouTube videos stopped playing on V 37.0

Posted

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site. This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine. I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play. Thanks in advance for any help.

Chosen solution

Please also consider an add on for a work around to change HTML5 to the default, however this should have been fixed in version 37.0.1 are you still seeing this issue?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • Cortona Netscape Browser Plug-In (6, 0, 0, 179)
  • DivX Plus Web Player version 2.2.2.14
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Google Update
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0

Application

  • Firefox 37.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0/WINNT/en-US/

Extensions

  • Adblock Plus Pop-up Addon 0.9.2 (adblockpopups@jessehakanen.net) (Inactive)
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • Adobe Contribute Toolbar 6.0 ({01A8CA0A-4C96-465b-A49B-65C46FAD54F9}) (Inactive)
  • DivX Plus Web Player HTML5 <video> 2.1.2.172 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inactive)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF}) (Inactive)
  • Norton Toolbar 2014.7.11.42 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • SearchMe Toolbar 10.5 (searchme@mybrowserbar.com) (Inactive)
  • Video DownloadHelper 5.0.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 5800 Series
  • adapterDescription2:
  • adapterDeviceID: 0x6898
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 29621682
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 12-19-2012
  • driverDate2:
  • driverVersion: 9.12.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 5800 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

Chosen Solution

Please also consider an add on for a work around to change HTML5 to the default, however this should have been fixed in version 37.0.1 are you still seeing this issue?

Please also consider an add on for a work around to change HTML5 to the default, however this should have been fixed in version 37.0.1 are you still seeing this issue?

Question owner

Thanks. The V0.01 tweaks seems to have made that hang-up go away.

Thanks. The V0.01 tweaks seems to have made that hang-up go away.