Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox will not permit me to sign on to my bank site.

  • 9 replies
  • 4 have this problem
  • 69 views
  • Last reply by cor-el

more options

Firefox stopped allowing me to access my banking page (talmerbank.com) If I sign on to internet explorer, I can access the site just fine. I've been using firefox for years and this just started happening. Why? I can get the web site, but am not permitted to sign in.

All Replies (9)

more options

Sorry not sue i can help here but I will at least make some suggestions.

The problem with bank sites is that obviously others can not try signing in to them to see if it is a problem. You could ask the bank if there is any known problem.

Do you get any error message?

Try clearing the browser cache, and cookies for the banking site. Also review any security related software you have, because some types of software may try to prevent disclosure of banking details and I suppose it is plausible they may block access.

more options

John99 said

Sorry not sue i can help here but I will at least make some suggestions. The problem with bank sites is that obviously others can not try signing in to them to see if it is a problem. You could ask the bank if there is any known problem. Do you get any error message? Try clearing the browser cache, and cookies for the banking site. Also review any security related software you have, because some types of software may try to prevent disclosure of banking details and I suppose it is plausible they may block access.

Thanks for your suggestions, but unfortunately it didn't solve the issue. I clean the cache on a regular basis on my computer with an app. I've used this same set up for quite some time with no problems. This just developed this past week. (Merry Christmas to me???) I have other bank sites with no problems and I can access this site if I use internet explorer. Bizarre

more options

Thanks for your suggestions, but unfortunately it didn't solve the issue. I clean the cache on a regular basis on my computer with an app. I've used this same set up for quite some time with no problems. This just developed this past week. (Merry Christmas to me???) I have other bank sites with no problems and I can access this site if I use internet explorer. Bizarre

more options

This is more likely a cookies issue.

Did you also try to clear the cookies?

This issue can be caused by corrupted cookies or cookies that are blocked.

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

cor-el said

This is more likely a cookies issue. Did you also try to clear the cookies? This issue can be caused by corrupted cookies or cookies that are blocked. "Remove Cookies" from sites causing problems:
  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Once again I appreciate all of your suggestions, but I still have the problem. This has now become a quest. I can still use internet explorer to access my sites so this is a secondary issue for now.

more options

What error message, or what is the browser doing when trying to log-in?

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

more options

The connection was interrupted

The connection to web6.secureinternetbank.com was interrupted while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

This is the message I get when I try to log on. I have removed all blocks and allowed all pop ups, etc. Still nothing.

FRUSTRATING

more options

I once had this exact issue, and I contacted the bank in question. They informed me that they had just done some software upgrades to their site and that one of the changes was affecting the use of Firefox with their site. They were later able to correct the issue and I was able to log in.

No way to know if this is the issue or not but since it used to work and now doesn't, unless you made some configuration changes on your end, it must be on theirs.

Outside of that, a couple of other thoughts, one, make sure you are running the latest version and check to see if the site address is showing up any differently in IE versus Firefox.

more options

You can check the network.http.* prefs on the about:config page to see if some do not have the develop.

Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold).

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also: