Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't log in to my bank website.

  • 11 replies
  • 22 have this problem
  • 261 views
  • Last reply by Mikeeward

more options

I cannot log in to my bank website. This just started today. I tried logging in safe mode, but that didn't work. I also tried selecting "no proxy" per another instruction. That didn't work either.

All Replies (11)

more options

Hello,

Try clearing your cookies and cache and then try signing in again.

  • History (or New Fx Menu > History) > Clear Recent History

Or: "Clear the Cache":

  • Tools (or New Fx Menu > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools (or New Fx Menu > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Hey there,

Thanks for contacting Mozilla Community Support! Can you clarify a few things please:

  1. What bank website are you trying to log on to?
  2. Are you logging on from home, work or somewhere else?
  3. Does the logon work in a different browser?

Please get back to me soon! :)

Thanks!

Curtis Parfitt-Ford Mozilla Support

more options

This issue can be caused by corrupted cookies or cookies that are blocked.

more options

I have tried all of the suggestions and I still can't access the site. I just get a blank white screen. I can send a screen capture if you wish.

more options

I can also add that I'm on my home network, and I can connect to the same Bank using IE.

more options

When accessing your bank site in Firefox, can you check your Web Console for any errors?

  • Tools (or New Fx Menu) > (Web) Developer > Web Console
more options

Here's the message I found in the web console: The character encoding of the plain text document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the file needs to be declared in the transfer protocol or file needs to use a byte order mark as an encoding signature.

And here's a link to the site: https://www.schwab.com/public/schwab/client_home

I can access the site using IE, but when I use Firefox, I get a blank screen. I have checked the certificate and it comes from the bank and is verified by VeriSign. I have also tried accessing the site with Norton disabled, with the same result.

more options

I can also add that I think that the problem may be associated with a recent Firefox update. The problem started a few days befor my original 10/31.14 post. If there was a update during that period, it may be worth a look.

more options

I am a fan of Firefox and have been using it for years, on my Mac running OSX 10.9.5 now, and one of its uses is to access my secure online bank account, with the NatWestOne account (https://service.oneaccount.com/onlineV2/OSV2?event=login&system=virgin&pt=1&brandRef=2). Since your last upgrade this isn't possible anymore and I get the message

"Secure Connection Failed

An error occurred during a connection to service.oneaccount.com. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

 Please contact the website owners to inform them of this problem."

I contacted the Baks people and they said its your fault. I can still access it with Safari, but I prefer Firefox. Anything you can do to help please?

Modified by Mikeeward

more options

I've had the same problem with https://www.schwab.com/public/schwab/client_home

I followed the first and third steps in the first reply (CoryMH) and the problem resolved.

more options

Thanks,Mozilla, since posting my question the problem has been fixed, and I can get there directly from Firefox.