Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to disable the sub-quote in a web

  • 3 replies
  • 1 has this problem
  • 9 views
  • Last reply by cor-el

more options

in the latest firefox 33.0,sub-quote often automaticlly display to disturb normal surfing.how to disable this option?


thank guys.

All Replies (3)

more options

Screenshot?

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem

It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.
Then use the Browse .... button below the Post a Reply text box to upload the screenshot.
more options

it is not screenshot. i donot know how to present this issue.well, by 'sub-quote' i mean may be definited as 'additional note' to an image or hyperlink that usually not be displayed.it is attanchment to images or hyperlinks in HTML coding.

thank you.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window