შეკითხვები ჭდეებით: ყველა კითხვის ჩვენება

Firefox 107

My bank will no longer allow access to online banking. They say I have Firefox version 77 and that I need version 107 or higher. How do I get 107 installed on my deskto… (ვრცლად)

My bank will no longer allow access to online banking. They say I have Firefox version 77 and that I need version 107 or higher. How do I get 107 installed on my desktop?

კითხვის დამსმელია davidauble52 2 თვის წინ

ბოლო პასუხის ავტორია James 2 თვის წინ

How do I import bookmarks from Windows 7 to LinuxMint in Firefox ?

Cant get my bookmarks from windows 7 Firefox into Linux Mint Firefox. Doesn't seem to read the html file on a NTFS partition.

კითხვის დამსმელია Gman 5 თვის წინ

ბოლო პასუხის ავტორია cor-el 5 თვის წინ