ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

ssl_error_unsupported_cert_alert

  • 3 პასუხი
  • 6 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 3 ნახვა
  • ბოლოს გამოეხმაურა cor-el

I am trying to access a site and getting the following error message:


Secure Connection Failed

         An error occurred during a connection to www.csn.se.

SSL peer does not support certificates of the type it received.

(Error code: ssl_error_unsupported_cert_alert)

 The page you are trying to view can not be shown because the authenticity of the received data could not be verified.
 Please contact the web site owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

I know it's not the site or anything else that is the issue, because when accessing the site with Internet Explorer, it works like a charm.

I am trying to access a site and getting the following error message: ----- Secure Connection Failed An error occurred during a connection to www.csn.se. SSL peer does not support certificates of the type it received. (Error code: ssl_error_unsupported_cert_alert) The page you are trying to view can not be shown because the authenticity of the received data could not be verified. Please contact the web site owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site. ----- I know it's not the site or anything else that is the issue, because when accessing the site with Internet Explorer, it works like a charm.

ყველა პასუხი (3)

That site is working here, Tools > Page Info > Security shows an AES-256 connection.

Check the SSL settings:

  • Tools > Options > Advanced : Encryption: Protocols

You can check the ssl and tls prefs on the about:config page.
If any ssl or tls pref is bold (user set) then right-click that pref and choose "Reset" to reset the pref to the default value.
Paste this regular expression in the Filter bar at the top of the about:config page:

  • /security.*ssl|security.*tls/

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.

Hello,

Thanks for your reply! Unfortunately, the problem persists just as before. :(

You can try to remove the currently stored "VeriSign Class 3 Extended Validation SSL SGC CA" intermediate certificate to make Firefox store a new certificate.

Stored intermediate certificates show as "Software Security Device" in the "Security Device" column in the Certificate Manager.
See if you can find it in the Certificate Manager.

  • Tools > Options > Advanced > Encryption: Certificates > View Certificates : Authorities