Avatar for Username

ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Submit on close

  • 1 პასუხი
  • 0 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 10 ნახვა
  • ბოლოს გამოეხმაურა bernie4

I filled in a website active form (an online insurance claim), but because they had very little documentation, I started to fill it in to find out what information I needed. I intended and did abandon the page before the "submit button" closing the tab because I needed a real phone number (I had filled in a dummy just to progress the form). Well the claim was submitted and I got an email acknowledgement. I did not hit the submit button. I thought it an odd fault with the website and didn't think much of it, (it is just a pain to have to go and correct information). Well I am pretty sure it happened again. On an unrelated website with a complaint form, I filled in the form and left up in the browser, with the intention of rereading it in an hour or so to see if it made sense. But I decided not to proceed and just closed the browser. The form was submitted and I got a reply. Pretty sure I did not hit the submit button. It may be a configuration error or a extension problem but I think it happened with the 112 update, but I can't be sure. It is certainly only recent (~28 April ~8 June) but I have never used either of these online forms before so it may be coincidence.

I filled in a website active form (an online insurance claim), but because they had very little documentation, I started to fill it in to find out what information I needed. I intended and did abandon the page before the "submit button" closing the tab because I needed a real phone number (I had filled in a dummy just to progress the form). Well the claim was submitted and I got an email acknowledgement. I did not hit the submit button. I thought it an odd fault with the website and didn't think much of it, (it is just a pain to have to go and correct information). Well I am pretty sure it happened again. On an unrelated website with a complaint form, I filled in the form and left up in the browser, with the intention of rereading it in an hour or so to see if it made sense. But I decided not to proceed and just closed the browser. The form was submitted and I got a reply. Pretty sure I did not hit the submit button. It may be a configuration error or a extension problem but I think it happened with the 112 update, but I can't be sure. It is certainly only recent (~28 April ~8 June) but I have never used either of these online forms before so it may be coincidence.

ყველა პასუხი (1)

Thank you for your reply, Dropa I did not provide URL's for privacy concerns, as I was logged in to websites. It may have nothing to do with Firefox at all, it may have to do with some other factor. The first time it happened I initially though I must have hit the submit button by mistake but the second time I was certain I did not. The main reason for posting is to alert people in case it happens to others and if it happens on websites that do not have logon requirements, then those URL's can be posted