ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Search in 102.5.0

  • 9 პასუხი
  • 2 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 43 ნახვა
  • ბოლოს გამოეხმაურა Hughmoz

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar.

Until very recently I could go into any folder and just put a word and it would do a search of that folder, but has stopped doing that now. I can be in same folder and put a name and that works fine.

Does anyone know how I can get the normal response that I have had for many, many years please?

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar. Until very recently I could go into any folder and just put a word and it would do a search of that folder, but has stopped doing that now. I can be in same folder and put a name and that works fine. Does anyone know how I can get the normal response that I have had for many, many years please?

ყველა პასუხი (9)

Hughmoz said

Until very recently I could go into any folder and just put a word and it would do a search of that folder, but has stopped doing that now. I can be in same folder and put a name and that works fine.

Those two sentences seem in conflict. Unless you are saying you can search for a contact (i.e. something in your address book), but it won't search for a garden variety text string?

And does the problem reproduce in Help > Troubleshoot mode?

გამოსადეგია?

In all the time I have had Thunderbird using the Quick search I can be in a folder of in inbox or sent and put in a name and it comes up with a list of people sa, with that first name. I have also when in any folder been able to put in a word like "Food" when trying to find emails to patient's that I have sent out with Food information in the subject line.

Now it shows nothing when I put in a word in the quick search box. I have not altered anything, but it is behaving differently.

გამოსადეგია?

In 'Quick Filter Search' (Ctrl+Shift+K) Type a name which appeared in the email From header whether this was a display name applied by sender or part of email address then make sure the necessary filters eg: sender are selected.

This option is available in the 'Global Search' (Ctrl+K) Start to type a name which appeared in the email From header whether this was a display name applied by sender or part of email address, it offers a drop down option to select messages by email address which you can select.

გამოსადეგია?

I have said that finding email names or addresses is not the issue. It is when I search for a part of the subject line that used to work and now does not.

As far as I can see you cannot have two criteria in the View menu so, I am trying to work out why I could use quick search to find either a person or email address and also search for a word in the subject before for 17 years without altering anything in View and now cannot do this.

გამოსადეგია?

As far as I know, nothing in the "View" menu has an effect on quick filters.

Does the quick filter show all three buttons enabled to the right of "Filter messages by:" - Sender, Recipients, Subject?

გამოსადეგია?

screen shot...

გამოსადეგია?

Hi Toad Hall and Wayne Merry

In the end I realised that something was very amiss and set my iMac back to 1st September via Migration Assistant when I set up my latest iMac. It took time, but now I have "Sender", "Recipient", "Subject" back in the mix under "Quick Filter " so, everything is back to normal.

Thanks for your help :)

ჩასწორების თარიღი: , ავტორი: Hughmoz

გამოსადეგია?

the "Quick Filter" button isn't even doing anything on my system. And the "Filter these Messages" box ( <ctrl><shift>K from the text the box shows) used to show me matching messages as I was typing in text. Now it doesn't filter as I go, nor does it search when I press <enter>. This was working on an earlier version, I would have to try to force an earlier build to run my current messages/email to try going back.

I did try rebuilding the Global Messages Database but that didn't fix anything.

გამოსადეგია?

You will need to start a fresh question as my situation was resolved. Good luck!

გამოსადეგია?

დასვით კითხვა

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.