ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Banking websites are updated to not support Firefox

  • 1 პასუხი
  • 0 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 6 ნახვა
  • ბოლოს გამოეხმაურა user104147805413306348376805769878442569366

LMDE 5 Cinnamon 5.2.7 Kernel 5.10.0-16-amd64 AMD FX-8350 8 core processor 4 31.4GiB HD 7164 GB AMD Curacao Pro (Radeon R7 370/R9 270/370 OEM)

I am currently using Firefox 91.12.0esr (64bit) [tried to copy and paste the version, but "About Mozilla Firefox" prohibits copy, so I had to split the screen to make sure I typed it in correctly]

Many websites that have been successfully used for decades with Firefox in Linux are no longer supporting Firefox. Their updates seem to vary in effect. Most I use will not allow Firefox to enter the password. Some websites detect your browser and display the message that Firefox is not supported and some functions will not work. Other posts describe the functions that do not work for them. This is seemingly not unique as I was playing Wizard101 for four years with Wine under Linux and now I am unable to log into their game. I can log into their website, so my account is still active, but I do not have Windows or Mac operating systems to use even if I could figure out how to use a virtual machine.

The only solution I have is to use the Web 3.38.2 browser / WebKitGTK 2.36.4, but most other browsers should function properly.

Although I have been using Firefox as my favorite browser for more than two decades, it seems that Firefox is no longer supported. Even the https://www.247freepoker.com/ game freezes after a few rounds.

There was a post that claimed a fix, but did not explain how to turn it on. I already checked my firewall settings and internet connectivity settings even though it did not seem to be the cause of the problem.

LMDE 5 Cinnamon 5.2.7 Kernel 5.10.0-16-amd64 AMD FX-8350 8 core processor 4 31.4GiB HD 7164 GB AMD Curacao Pro (Radeon R7 370/R9 270/370 OEM) I am currently using Firefox 91.12.0esr (64bit) [tried to copy and paste the version, but "About Mozilla Firefox" prohibits copy, so I had to split the screen to make sure I typed it in correctly] Many websites that have been successfully used for decades with Firefox in Linux are no longer supporting Firefox. Their updates seem to vary in effect. Most I use will not allow Firefox to enter the password. Some websites detect your browser and display the message that Firefox is not supported and some functions will not work. Other posts describe the functions that do not work for them. This is seemingly not unique as I was playing Wizard101 for four years with Wine under Linux and now I am unable to log into their game. I can log into their website, so my account is still active, but I do not have Windows or Mac operating systems to use even if I could figure out how to use a virtual machine. The only solution I have is to use the Web 3.38.2 browser / WebKitGTK 2.36.4, but most other browsers should function properly. Although I have been using Firefox as my favorite browser for more than two decades, it seems that Firefox is no longer supported. Even the https://www.247freepoker.com/ game freezes after a few rounds. There was a post that claimed a fix, but did not explain how to turn it on. I already checked my firewall settings and internet connectivity settings even though it did not seem to be the cause of the problem.

ჩასწორების თარიღი: , ავტორი: James

ყველა პასუხი (1)

Hi guest26118280, User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Your User Agent does not indicate that you are using an esr version. Sites see your version as being 13 months old.

გამოსადეგია?

დასვით კითხვა

უნდა შეხვიდეთ ანგარიშზე პასუხის დასაწერად. გთხოვთ, დასვათ ახალი შეკითხვა, თუ ჯერ არ გაქვთ ანგარიში.