საიტის გასაუმჯობესებელი სამუშაოების მიმდინარეობისას, შესაძლებლობების ნაწილი შეიზღუდება. თუ სტატიით ვერ მოახერხებ ხარვეზის გამოსწორება და შეკითხვის დასმა გსურთ, ჩვენი მხარდაჭერის გუნდი დაგეხმარებათ @FirefoxSupport გვერდის მეშვეობით Twitter-ზე და /r/firefox განყოფილებაში Reddit-ზე.

ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Firefox 103 URL bar shows "Search with Google" and "Search with Amazon" even though those search engines are disabled.

  • პასუხები არაა
  • 0 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 4 ნახვა

Since upgrading to Firefox 103.0.1 on Linux Mint I am noticing that clicking on the URL bar or typing anything into it now adds "Search with Google" and "Search with Amazon" in the dropdown URL suggestions. This is unwanted behaviour since I have those search engines disabled.

In searching for an answer I found some old suggestions such as setting browser.urlbar.unifiedcomplete to false. However this no longer works.

Since upgrading to Firefox 103.0.1 on Linux Mint I am noticing that clicking on the URL bar or typing anything into it now adds "Search with Google" and "Search with Amazon" in the dropdown URL suggestions. This is unwanted behaviour since I have those search engines disabled. In searching for an answer I found some old suggestions such as setting browser.urlbar.unifiedcomplete to false. However this no longer works.

უნდა შეხვიდეთ ანგარიშზე პასუხის დასაწერად. გთხოვთ, დასვათ ახალი შეკითხვა, თუ ჯერ არ გაქვთ ანგარიში.