ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

download lastest for zoom eg cause no video

  • 5 პასუხი
  • 1 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 58 ნახვა
  • ბოლოს გამოეხმაურა cor-el

'trying to sign on to zoom successfully, then once in I get a notification saying I need to download the lastest version, Ive tried 6 times bianary file and then nothing happens '

''''''trying to sign on to zoom successfully, then once in I get a notification saying I need to download the lastest version, Ive tried 6 times bianary file and then nothing happens ''''''

ყველა პასუხი (5)

Hello freshwick,

Did you already run the downloaded Zoom setup file and completed the installation process for Zoom?

If Zoom was already installed on your device, have you tried uninstalling and reinstalling Zoom as that is usually the first action recommended by Zoom themselves.

ჩასწორების თარიღი: , ავტორი: YongHan

გამოსადეგია?

I have had zoom working on my word pad successfully for last year and a half so this is the first time Ive come across this issue

something about video wouldnt work unless I downloaded the lastest version ect

downloaded multiple times the start binary file then open it up and then nothing happens ect

გამოსადეგია?

could be something to do with a new zoom update maybe a new video patch or something so was successfully in the zoom just couldnt get any video, or the chat box was on far right hand side and couldnt even pull that open the see or write in the chat

გამოსადეგია?

Hello freshwick,

Are you using Zoom's web client? Your issue might be caused by an incompatible Firefox version as Zoom's web client requires Firefox Version 76 or higher.

If you are using Zoom's desktop client, I still recommend uninstalling Zoom and reinstalling it if possible (if you have not done so) as that is the first action recommended by Zoom themselves.

ჩასწორების თარიღი: , ავტორი: YongHan

გამოსადეგია?

This is likely because Zoom doesn't support the Firefox 52.9.0 you use and you can't update beyond this version as that is the last version that supports your Windows XP platform.

Your Windows Vista/XP platform is no longer supported, so you can no longer update Firefox beyond Firefox 52. Current Firefox releases require Windows 7 and newer. Users on Windows XP and Vista have been moved to the Firefox 52 ESR version.

გამოსადეგია?

დასვით კითხვა

უნდა შეხვიდეთ ანგარიშზე პასუხის დასაწერად. გთხოვთ, დასვათ ახალი შეკითხვა, თუ ჯერ არ გაქვთ ანგარიში.