ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

update mozila firefox

  • 2 პასუხი
  • 1 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 19 ნახვა
  • ბოლოს გამოეხმაურა James

window xp

window xp

ყველა პასუხი (2)

Hello! Can you please give more details about what you need help with? Thanks!

UDAYKAPADIYA31 said

update mozila firefox window xp

Firefox 52.9.0esr was the last version to still support the then EOL Windows XP and Vista.

To use more current versions of Firefox you need to use either Windows 7 or later or perhaps dual boot with a light Linux distro with a light desktop such as XFCE. There are still some 32-bit Linux distros around if you search.

Chromium, Chrome and Opera dropped support of the old EOL WinXP and Vista back in April 2016. Firefox 52.9.0esr was more recent at June 26, 2018, but still old and vulnerable.

ჩასწორების თარიღი: , ავტორი: James