Avatar for Username

ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Firefox not using HTTP3 when HTTP3 is enabled on that site.

  • 2 პასუხი
  • 2 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 16 ნახვა
  • ბოლოს გამოეხმაურა Alvin

I visited https://cloudflare-quic.com/ and it said my browser used HTTP/2 when loading that page. Devtools also said is load with HTTP/3 protocol. `network.http.http3.enabled` is true in about:config

I visited https://cloudflare-quic.com/ and it said my browser used HTTP/2 when loading that page. Devtools also said is load with HTTP/3 protocol. `network.http.http3.enabled` is true in about:config

ყველა პასუხი (2)

Turns out is because `network.dns.disablePrefetch` is true, by setting that to false fixed the issue.

Alvin said

Turns out is because `network.dns.disablePrefetch` is true, by setting that to false fixed the issue.

That might not be the direct cause of this issue, it works for the first time but after you restart the browser the issue persists.