ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

youtube sound, video not in sync

  • 5 პასუხი
  • 1 მომხმარებელი წააწყდა მსგავს სირთულეს
  • 7 ნახვა
  • ბოლოს გამოეხმაურა jonzn4SUSE

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

გადაწყვეტა შერჩეულია

I don't use Wayland, tried it one time and it will be a long time before I do that again. Make sure you have current ffmpeg and libav packages installed. see screenshot If there are no other issues, mark this as resolved and thank you for shopping with us.  ;-))

პასუხის ნახვა სრულად 👍 0

ყველა პასუხი (5)

Is there a reason for the old version? Are you using Wayland or X11? KDE or Gnome?

გამოსადეგია?

Wayland, Gnome. RHEL is the latest -- AFAIK -- version of the production OS. The firefox version is the one that ships with that version of the OS.

I did that install on a spare NVME disk. I took it out and am back to my old OS. If you have something for me to try I can do that pretty easily -- the machine is in a rack so I just slide it out and pop the lid. But this isn't a new problem -- I had this on my old OS, too.


Previously this machine was running Centos. This goes back to jan of 2020, so just shy of a year. I tried a lot of different stuff on the old/Centos OS to fix it, nothing worked. I figured a clean install of a new OS ought to fix it. I can't think of any way it could be my network -- ie, the network inside the house, on my side of MY router. By MY router I mean I have a Cisco RV160, not the router from the cable company. This machine is running FF 94.0.2 .

გამოსადეგია?

There has been a few user here this week with Wayland issues.  ;-) Can you try in X11?

გამოსადეგია?

Doing that now.... ie, running w/ x11 instead of wayland. so far it does look improved, though not perfect.

Ah, but did the wayland folks ever get their problems solved?

გამოსადეგია?

შერჩეული გადაწყვეტა

I don't use Wayland, tried it one time and it will be a long time before I do that again. Make sure you have current ffmpeg and libav packages installed. see screenshot If there are no other issues, mark this as resolved and thank you for shopping with us.  ;-))

ჩასწორების თარიღი: , ავტორი: jonzn4SUSE

გამოსადეგია?

დასვით კითხვა

უნდა შეხვიდეთ ანგარიშზე პასუხის დასაწერად. გთხოვთ, დასვათ ახალი შეკითხვა, თუ ჯერ არ გაქვთ ანგარიში.