ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.2513e8ac.1615390026.15df11b4

  • 2 პასუხი
  • 1 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 5 ნახვა
  • ბოლოს გამოეხმაურა cor-el

I can not show Lowes.com it comes back with ...You don't have permission to access "http://www.lowes.com/" on this server.

Reference #18.2513e8ac.1615390026.15df11b4 I have cleared cookies , and I have added Lowes.com to my extensions.

I can not show Lowes.com it comes back with ...You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.2513e8ac.1615390026.15df11b4 I have cleared cookies , and I have added Lowes.com to my extensions.

ყველა პასუხი (2)

Hi, this message is characteristic of a web application firewall, a service used by sites to defend against unwanted connections such as denial of service attacks.

We don't always know what is causing the security service to refuse your connection. Sometimes it is based on your IP address and the block eventually expires. In other cases it may be something "suspicious" about your request.

Do you use a VPN? If so, try testing without going through the VPN.

If not, here are some things to check:

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (just the web cache, not all site data)

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first)

While viewing a page on the site (or the error page, if it has the correct address), click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try visiting the site again in a new tab. Any improvement?

(3) Disable Proxy

Call up the Options page, either:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Try "No proxy".

Any difference if you try to visit the site in a new tab?

(4) Rule out Extensions by testing in Firefox's Safe Mode

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.