ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Hard drive light blinking.. stops responding for a couple of minutes

  • 8 პასუხი
  • 2 მომხმარებელი წააწყდა მსგავს სირთულეს
  • 31 ნახვა
  • ბოლოს გამოეხმაურა pharmerbill

Happening almost everytime I connect to internet after I haven't used my computer for a while...after a couple of minutes hard drive light starts blinking continuously and hard drive starts making noise like in use...and firefox stops responding..ie click on something and nothing happens for a couple of minutes..not the same site every time..I went to task manager and took a screen shot...looks like fire fox is opened twice..Also sometimes I close a site and go back to my desk top and click on an icon for another site and a box pops up saying that firefox is already running...

მიმაგრებული ეკრანის სურათები

ჩასწორების თარიღი: , ავტორი: pharmerbill

გადაწყვეტა შერჩეულია

Hi, Adblock Plus has been causing 'not responding' recently, so try disabling it - Add-ons Manager (Ctrl+Shift+A) > Extensions. An alternative is https://addons.mozilla.org/en-US/firefox/addon/ublock-origin

The multiple processes you are seeing running is normal, but from v55, you can try reducing the number of multiprocesses by going to Options (General tab) - Performance, then deselect 'Use recommended performance settings' and change to a lower number. See - Firefox's performance settings, and Startup, home page, tabs, and download settings.

პასუხის ნახვა სრულად 👍 1

ყველა პასუხი (8)

On many computers, the hard drive stores permanent and temporary data. So on some systems, the drive goes on/off all the time. If you have a memory card or thumb drive, look up Ready Boost. <Windows>


More than one process is normal for the current Firefox. http://www.ghacks.net/2016/07/22/multi-process-firefox/

Multi-process Firefox is codenamed "e10s". https://wiki.mozilla.org/Firefox/multiprocess


Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

http://www.ghacks.net/2016/07/22/multi-process-firefox/

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

ჩასწორების თარიღი: , ავტორი: FredMcD

I don't understand what multi-process tabs are, nor do I feel confident in disabling them....I tried a refresh and will see if that will help..Thanks for replying so quickly.. I only have 2 Gb/Mb of RAM and also have Adblock Plus installed if that is significant..I also have a thumb drive installed to take advantage of Ready Boost. you said to type about:config<enter> in the address bar did you mean search bar??

ჩასწორების თარიღი: , ავტორი: pharmerbill

შერჩეული გადაწყვეტა

Hi, Adblock Plus has been causing 'not responding' recently, so try disabling it - Add-ons Manager (Ctrl+Shift+A) > Extensions. An alternative is https://addons.mozilla.org/en-US/firefox/addon/ublock-origin

The multiple processes you are seeing running is normal, but from v55, you can try reducing the number of multiprocesses by going to Options (General tab) - Performance, then deselect 'Use recommended performance settings' and change to a lower number. See - Firefox's performance settings, and Startup, home page, tabs, and download settings.

ჩასწორების თარიღი: , ავტორი: Scribe

This appears a lot when I close fire fox and go back to desk top and then click on another web site icon

I disabled Ad Block plus and installed ublock...went to multiprocesses and it was already set to 1.....I'll see how using ublock helps with the "hang-ups"

OK it doesn't seem to be a multiprocess issue. Using the Task Manager, try closing ALL the processes as shown in "Firefox is already running but is not responding" error - How to fix

How to crash Firefox (All Systems); Instructions here; https://developer.mozilla.org/en-US/docs/Mozilla/How_to_report_a_hung_Firefox

This link has a program that can crash Firefox.

Scribe said

Hi, Adblock Plus has been causing 'not responding' recently, so try disabling it - Add-ons Manager (Ctrl+Shift+A) > Extensions. An alternative is https://addons.mozilla.org/en-US/firefox/addon/ublock-origin The multiple processes you are seeing running is normal, but from v55, you can try reducing the number of multiprocesses by going to Options (General tab) - Performance, then deselect 'Use recommended performance settings' and change to a lower number. See - Firefox's performance settings, and Startup, home page, tabs, and download settings.

Disabling adblock plus appears to have solved the problem...started using ublock