次のタグが付けられた質問を表示: すべての質問を表示

I have one web site that will not recognize my pass word and pass code. It used to work untill down loading Firefox updates.

This web site ' cornerstonegrp.securecafe.com/residentservices/carolina-club/userlogin.aspx'. The site tells me that password or pass code incorrect. In the past allowed … (続きを読む)

This web site ' cornerstonegrp.securecafe.com/residentservices/carolina-club/userlogin.aspx'. The site tells me that password or pass code incorrect. In the past allowed me to continue to the main web page. At this time all of the add-ons are disabled. Cornerstone web site is the only site not recognizing login. Please help.

1 週間前 に donald が質問

8 時間前 に donald最後の返信

Proton and userchrome

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the heig… (続きを読む)

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the height and menu spacing (though I tried all of it) but my own codes stopped working properly - I had code to set the background colour of menus/bookmark menus and when I upgrade they were the right colour but with thick white borders around them. This was more important to me than the floating tabs and I immediately downgraded to 90 where I've stayed. Can anyone help me figure out how to get MY codes to work with 91+ and/or to work together with the other fixes out there (tabs, condensed menus etc)??

Below is how my userchrome looks and attached is how my current set up looks. ANY advice is appreciated. THANK YOU.

@import url(userChrome_Fx56_bookmark_icons.css);
*/

/* Standard folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"]:not([tagContainer="true"]) > .menu-iconic-left,
/* Standard folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList) treechildren::-moz-tree-image(container), 
#editBMPanel_folderMenuList > .menulist-label-box > .menulist-icon,
#editBMPanel_folderMenuList menupopup menuitem {
  list-style-image: url(Fx56-yellow-folder.png) !important;
}

/* THIS WAS REMOVED BECAUSE IT CAUSES YELLOW FOLDER ICONS FOR BLANK 
   COLUMNS. AS A RESULT, FOLDERS ON THE RIGHT SIDE REMAIN GRAY.
  #placeContent treechildren::-moz-tree-image(container) {
    list-style-image: url(Fx56-yellow-folder.png) !important;
  }
*/

/* Live Bookmark -- on Toolbar and Menus */ /* REMOVED */

/* Smart bookmark folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"][query="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][query="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][query="true"]:not([tagContainer="true"]) > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query) {
  list-style-image: url(Fx56-query.png) !important;
}

/* Tag containers (preserve the built-in icon) */
#PlacesToolbarItems toolbarbutton[container="true"][tagContainer="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][tagContainer="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][tagContainer="true"] > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query, tagContainer) {
  list-style-image: url(chrome://browser/skin/places/tag.svg) !important;
}

/*** Top-level "container" icons (otherwise would be Standard folder color) ***/
/* Bookmarks Menu -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_menu________),
#editBMPanel_bmRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="1"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksMenu.png) !important;
}

/* Bookmarks Toolbar -- on Menus */
#BMB_bookmarksPopup #BMB_bookmarksToolbar > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #bookmarksToolbarFolderMenu  > .menu-iconic-left > .menu-iconic-icon,
/* Bookmarks Toolbar -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_toolbar_____),
#editBMPanel_toolbarFolderItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="0"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksToolbar.png) !important;
}

/* Other Bookmarks -- on Menus */
#BMB_bookmarksPopup #BMB_unsortedBookmarks > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #menu_unsortedBookmarks  > .menu-iconic-left > .menu-iconic-icon,
/* Other Bookmarks -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_unfiled_____),
#editBMPanel_unfiledRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="2"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-unsortedBookmarks.png) !important;
}  

/* Preserve Built-in History/Tags/All Bookmarks Icons in Library */
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_history____v), 
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, dayContainer) {
  list-style-image: url("chrome://browser/skin/places/history.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, tagContainer),
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_tags_______v) {
  list-style-image: url("chrome://browser/skin/places/tag.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_allbms_____v) {
  list-style-image: url(Fx56-allBookmarks.png) !important;
}


}

menupopup {
-moz-appearance: none !important;
background-color: #e7d9ad !important }


#urlbar[breakout],
#urlbar[breakout][breakout-extend] {
  --urlbar-height: 28px !important;
  --urlbar-toolbar-height: 30px !important;

  width: 100% !important;
  top: calc((var(--urlbar-toolbar-height) - var(--urlbar-height)) / 2) !important;
  left: 0 !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-input-container,
#urlbar-input-container {
  height: var(--urlbar-height) !important;
  width: 100% !important;
  padding-block: unset !important;
  padding-inline: unset !important;
  transition: none !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-background {
  box-shadow: 0 1px 4px rgba(0,0,0,.05) !important;
  animation: none !important;
}


}
/* REMOVE MEGABAR END */

2 週間前 に M が質問

11 時間前 に M最後の返信

Can't add search engines from some sites

Hello. Firefox not allows me to add search engine to search bar only for some sites. For example: I can add search on YouTube, and it's show me green "+" on search bar. B… (続きを読む)

Hello. Firefox not allows me to add search engine to search bar only for some sites. For example: I can add search on YouTube, and it's show me green "+" on search bar. But I need to add this site: allegro.pl and the "+" button is unavailable. I remember I added it to search few versions ago (probably it was FF 78 ESR), but I don't remember how I do it. And I accidentally delete it from search engines. Could anyone help me with add it again? Regards.

14 時間前 に Gacek が質問

13 時間前 に cor-el最後の返信

Black background problem

even when disabled my background colour keeps reverting to black in firefox I have disbled dark option in themes but it still reverts. I have set text to black and backgr… (続きを読む)

even when disabled my background colour keeps reverting to black in firefox I have disbled dark option in themes but it still reverts. I have set text to black and background to white.

4 か月前 に arielbooks が質問

15 時間前 に cor-el最後の返信

Captive Network login, redo: Detectportal?

I must log in to the WiFi network I use. When I start FireFox the first time, it brings up my login page, I click [Accept], and I'm online. After a while on, I get kicked… (続きを読む)

I must log in to the WiFi network I use. When I start FireFox the first time, it brings up my login page, I click [Accept], and I'm online. After a while on, I get kicked off, and must log in again. (The non-internet, WiFi connection remains active; but I'm neither logged in nor online.) How do I re-initialize the automatic login function ("detectportal"?)?

Closing, and re-starting FireFox again doesn't work; it initially tries to go to my homepage instead... *but it can't*, because I'm not online. I can't go to the login page's displayed URL, for the same reason. I have to actually restart the computer, loosing whatever I'm doing, then start FireFox. Then, and only then, can I get it to go to the network login page so I can login and continue.

Is there a button, "about:thingie", or setting I can use to reinitialize the automatic login page search & display mechanism? Rebooting the whole computer is a xxxx.

1 日前 に ReggieA が質問

17 時間前 に jscher2000最後の返信

Firefox Settings Across Platforms

My primary machine has (FF 88.0.1 64-bit) has all the FF tweaks for privacy and annoyances I care to have. Last outstanding issue is floating videos -- but that's posted… (続きを読む)

My primary machine has (FF 88.0.1 64-bit) has all the FF tweaks for privacy and annoyances I care to have. Last outstanding issue is floating videos -- but that's posted as another topic by me. Big questions:

1. Can I bring FF on the three other laptops and server to the same FF revision level at this machine and copy across all files that would capture settings this machine's settings/changes in Config and Policies ?

I currently make quick work of syncing UBlock and AdBlocker on all machines by simple export/imports of text files. Everything tweaked exactly the same on every machine with respect to FF is what I am after...

1 日前 に JoeJupa が質問

18 時間前 に FredMcD最後の返信

Streaming video

Last night it worked fine but today I went onto Amazon Prime to watch movies or programs and it wouldn't play. It says I need the newest version of firefox to be able to … (続きを読む)

Last night it worked fine but today I went onto Amazon Prime to watch movies or programs and it wouldn't play. It says I need the newest version of firefox to be able to watch. I have it already but no go.

2 日前 に furybakerman が質問

19 時間前 に Márk Stitovits最後の返信

Account picture

I want to change the image on my firefox account, but when I enter the page, all I see is a white screen with the firefox logo. I have also tried to refresh the page but … (続きを読む)

I want to change the image on my firefox account, but when I enter the page, all I see is a white screen with the firefox logo. I have also tried to refresh the page but the result is still the same. Can you help me?

1 日前 に fidelisgalih が質問

1 日前 に JoeJupa最後の返信

  • ロック

Amazon prime videos

Amazon Prime videos won't play. Error message come up and says I need to upgrade to the newest firefox. I have the newest version 94. duplicate. https://support.mozilla.… (続きを読む)

Amazon Prime videos won't play. Error message come up and says I need to upgrade to the newest firefox. I have the newest version 94.

duplicate. https://support.mozilla.org/en-US/questions/1360310

2 日前 に furybakerman が質問

2 日前 に FredMcD最後の返信

Robotic voice reader

This is a request for the Mozilla team. Please add a Robotic voice reader in the future. The one on Microsoft Edge is excellent. That is one area that's hard to compet… (続きを読む)

This is a request for the Mozilla team. Please add a Robotic voice reader in the future. The one on Microsoft Edge is excellent. That is one area that's hard to compete with. Please consider for Firefox.

1 日前 に rahnn が質問

How do I contact official Mozilla support?

I would like to contact Firefox support, but the best I found on the official site is this "ask the community" thing. Is there a support e-mail or a well hidden web form … (続きを読む)

I would like to contact Firefox support, but the best I found on the official site is this "ask the community" thing. Is there a support e-mail or a well hidden web form that I missed?

Thanks, zoliking

2 日前 に zoliking が質問

2 日前 に jscher2000最後の返信

  • 解決済み

empty bookmarks toolbar

My bookmarks toolbar disappeared. I was able to restore it, but it's blank. Using an add-in, I can show my bookmarks in a side pane. That pane does show a Bookmarks Toolb… (続きを読む)

My bookmarks toolbar disappeared. I was able to restore it, but it's blank. Using an add-in, I can show my bookmarks in a side pane. That pane does show a Bookmarks Toolbar folder, which has the expected contents.

Additional issue: how do I rearrange my toolbars. The desired order, from top to bottom is title menu navigation tabs bookmarks

Windows 7 Pro, Firefox 94.0.2

Much thanks!

2 日前 に walterdh が質問

2 日前 に cor-el が回答

Log in to website

Trying to log into my investing website (Vanguard) So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new l… (続きを読む)

Trying to log into my investing website (Vanguard)

So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new look. So when I go to it, it has 'auto-filled' my username and password (just like it used to do) and after the site does the 'handshake' with the window I press the 'Log In' button and nothing happens. Nothing at all, it just sits there. I can launch my (outdated) Internet Explorer browser and do the same thing and it works fine and I go right in to the site. I've tried deleting cookies for the site on the Firefox browser but it doesn't change anything.

So..........ideas? Maybe a plug-in problem???

Thanks, Kent

5 日前 に kentoc.58 が質問

3 日前 に FredMcD最後の返信

FF 94.0.2 right click Context Menus hang and other issues since update from FF 88

Running ROCK SOLID Windows 7 SP 1 64 bit. Last week updated 64 bit FF from 88xx to 94.0.2. EVERYTHING was working fine with FF 88 except for videos on CNN. After update … (続きを読む)

Running ROCK SOLID Windows 7 SP 1 64 bit. Last week updated 64 bit FF from 88xx to 94.0.2. EVERYTHING was working fine with FF 88 except for videos on CNN.

After update when I right click in FF the small Context Menu freezes. Subsequent right clicks launches the same Menu. See attached image. When I mess around with scrolling they go away.

Also, when I'm going back and forth between a FF web page and a file in another app to cut and paste text or images, half of one or the other screens hang.

I'm an old geek and I did ALL of the recommendations including a complete clean uninstall and clean reinstall of FF 94.0.2... I've spent hours trying to solve the problem...

I'm having NO PROBLEMS with Chrome or Opera or any other SW on this PC.

BTW, DON'T EVEN SUGGEST GOING TO Windows 10 or 11. I have 10 but I use 7 on this PC for a lot of reasons.

Like I said, problems began after 94.0.2 update.

Regards,

Chas.

4 日前 に ccolerich が質問

3 日前 に FredMcD最後の返信