次のタグが付けられた質問を表示: すべての質問を表示
  • アーカイブに保管済み

Youtube Videos Infinitely Loading (Attempting to Load but Never Do)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done. 1) Disabled Hardware Acceleration … (続きを読む)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done.

1) Disabled Hardware Acceleration 2) Deleted all cookies & cache 3) Ran Firefox in Troubleshoot Mode 4) Uninstalled Firefox & Reinstalled 5) Not a part of my debug but I recently did a fresh install of windows on my computer and installed Firefox with the same issue. I do get videos to work on both Edge and Chrome

I am at a loss at this point and any helping hints would be useful. I have an inkling that it might be put to my playback device but it wouldn't explain why it plays just fine on other browsers.

Any ideas?

Asked by Aidoneus 1 年前

Last reply by Aidoneus 1 年前

  • 解決済み
  • アーカイブに保管済み

Website will not allow Firefox to display the page if another site has embedded it

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg but it gives me the following erro… (続きを読む)

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg

but it gives me the following error. Website will not allow Firefox to display the page if another site has embedded it

What can I do?

Yes, I own all the rights for that video.

Asked by Markis 1 年前

Answered by Markis 1 年前

  • アーカイブに保管済み

Unable to play any Videos in Mozilla Firefox 86.0 on Ubuntu 20.04 LTS

Hello, I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware … (続きを読む)

Hello,

I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware Acceleration in Firefox Setting, but still, the issue remains the same.

in my Ubuntu 20.04 LTS -> ffmpeg is installed, libavcodec-extra is also installed, but I am unable to understand why Mozilla Firefox is not playing the Videos in the Browser?

please help me in this case, I am frustrated with this for 2 months or more.

Kind Regards, Dhaval

Asked by Dhaval Vira 1 年前

Last reply by jonzn4SUSE 1 年前

  • 解決済み
  • アーカイブに保管済み

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (続きを読む)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Asked by audio_downunder 2 年前

Answered by FredMcD 1 年前