Password Export and Login

I am unable to export password and logins to anywhere when I click the 3 dots its gives me the option and pop up warning but after that it goes away and does not give me … (続きを読む)

I am unable to export password and logins to anywhere when I click the 3 dots its gives me the option and pop up warning but after that it goes away and does not give me the download screen to send them anywhere, running 107.0.1

20 時間前 に Mark J Bush が質問

13 分前 に Mark J Bush最後の返信

PDFs get automatically downloaded despite "Always ask"

This is driving me crazy ... Firefox ALWAYS downloads PDF files to my Downloads, and I do not want this at all. Settings are set to "Always ask" but this gets simply igno… (続きを読む)

This is driving me crazy ... Firefox ALWAYS downloads PDF files to my Downloads, and I do not want this at all. Settings are set to "Always ask" but this gets simply ignored. Please, is there somebody which a solution which actually works? All the suggestions I have seen correspond to the setting I already have. Thank you.

3 時間前 に monika90648 が質問

15 分前 に monika90648最後の返信

Firefox is behaving oddly wrt downloads

Hi, I have two connected problems, the first is that every time I opne a pdf in Firefox, it downloads it whether I want it to or not. I've checked my settings and as far … (続きを読む)

Hi,

I have two connected problems, the first is that every time I opne a pdf in Firefox, it downloads it whether I want it to or not. I've checked my settings and as far as I can tell, it *should* be just opening them in a new tab.

The second (more frustrating) thing is that my downloads seem to be disappearing from my download library in Firefox? The files themselves are safe on my computer, but I have to go hunting through where I've saved them instead of just accessing them from the downloads window tab thing.

Any help would be greatly appreciated.

1 時間前 に tali1 が質問

26 分前 に jscher2000 - Support Volunteer最後の返信

Again bluescreens (see 106.0.5) with 107.0.1 and my Gemini Lake CPU notebook, old codebase ?

I got again blue screens (see also Release Notes of 106.0.5) with 107.0.1 and my Gemini Lake CPU notebook, was an old codebase taken ? I get NO bluescreens (crash) with w… (続きを読む)

I got again blue screens (see also Release Notes of 106.0.5) with 107.0.1 and my Gemini Lake CPU notebook, was an old codebase taken ? I get NO bluescreens (crash) with with 107.0, the only AddOn I loaded is uBlock Origin, nothing else. This is VERY annoying, saw this also with Firefox ESR, with ESR, there was no code fix for Gemini Lake CPUs.

8 時間前 に peter.dassow が質問

37 分前 に jscher2000 - Support Volunteer最後の返信

Sending emails through HubSpot, links going to Instagram open up Blank Page in Firefox

We are sending emails through HubSpot. When opening up links from the email that go to Instagram, they are opening up to blank pages. Per HubSpot support this is a known … (続きを読む)

We are sending emails through HubSpot. When opening up links from the email that go to Instagram, they are opening up to blank pages. Per HubSpot support this is a known issue and said Firefox support could give us an answer on how to fix this.

1 時間前 に hhampton1 が質問

43 分前 に jscher2000 - Support Volunteer最後の返信

Firefox very slow since revision

I have a high speed windows 10 laptop. I've used Firefox for many years with very good results. Since your recent upgrade my computer has run extremely slow on your brows… (続きを読む)

I have a high speed windows 10 laptop. I've used Firefox for many years with very good results. Since your recent upgrade my computer has run extremely slow on your browser. This is not the case with aol or Google. I've tried changing settings but don't know what I'm doing. Nothing is making a difference. I don't want to go to another browser but unless this changes I have no choice. Hope you can help.

19 時間前 に jwmd83 が質問

49 分前 に jscher2000 - Support Volunteer最後の返信

Captcha not loading

https://my.jjwxc.net/login.php? I'm trying to log in to jjwxc.net, which requires a captcha to do so, but not only is the whole site's formatting a mess, if I didn't know… (続きを読む)

https://my.jjwxc.net/login.php?

I'm trying to log in to jjwxc.net, which requires a captcha to do so, but not only is the whole site's formatting a mess, if I didn't know the captcha existed I wouldn't even know it hadn't loaded, because there's not even a failed load icon. Trying to log in without the captcha just results in reloading the log in page. Below are screenshots of the site as it should appear, on chrome, and as it does appear on firefox. (I'm also using a dark mode extension, which I have checked has no effect on this matter)

None of the images are loaded either, but I can get the site running in the mobile browser. In fact, when I first logged into the site on the mobile browser the captcha came up, and I was also somehow able to log back in on mobile despite the captcha not appearing since. I won't question the magic and just thank my luck. However, as you can see, the site is in chinese, which I unfortunately do not speak, and the mobile browser does not support in browser translation extensions like TWP.

After logging in on the mobile browser the site then loaded properly, so I have some hope that the desktop browser may do the same if I can log in (I don't know why that would work, but I can only say what I see). I don't know why the mobile version would load the site better than the desktop version either, but here we are.

The captcha itself seems to be called shumei captcha in the code (view-source:https://my.jjwxc.net/login.php?action=login&referer=%2F%2Fmy.jjwxc.net%2Fonebook_vip.php%3Fnovelid%3D5157485%26chapterid%3D21)

I tried turning enhanced tracking protection on and off, clearing cookies and cache data, and disabling all extensions, non of which made any difference. Is there anything I'm missing that could fix the captcha?

¬ In case anyone's wondering why I don't just use chrome since it obviously loads the site fine, the site seems to have made some changes to the security on the paid chapters which are apparently incompatible with chrome, and brings up a message that the user's browser is outdated and too slow, the irony of which is not lost on me considering that out of chrome, edge and firefox, chrome is the only one that reliably loads the site - yet the message explicitly recommends the user transfer to edge if using internet explorer. No offense, btw, Firefox has a great interface, I know it boasts security over speed, and I like the extensions and all, but I can't exactly rate it five star when it won't load the one site I really need it for. I want to like this browser, but I need it to work for me first.

20 時間前 に artywolve が質問

1 時間前 に techguy150最後の返信

Netflix Does Not Work on Mozilla

Firefox doesn't support Netflix Netflix worked perfectly fine on Firefox earlier in the day for me but, now, error code F7121-3078 has prevented me from accessing Netflix… (続きを読む)

Firefox doesn't support Netflix

Netflix worked perfectly fine on Firefox earlier in the day for me but, now, error code F7121-3078 has prevented me from accessing Netflix. I use Firefox daily so I don't want to use another browser. Help?

11 時間前 に bubblytea345690 が質問

1 時間前 に techguy150最後の返信

Firefox reset itself back to original state as if I just downloaded it

I have been using Firefox for many years. I always use the most current version, and have it set to check for automatic updates. My computer is current, 10th gen Intel wi… (続きを読む)

I have been using Firefox for many years. I always use the most current version, and have it set to check for automatic updates. My computer is current, 10th gen Intel with RTX 3060 graphics card, 1 TB SSD drive, etc. I just loaded up my Firefox and I got a blank screen, and EVERYTHING was deleted, including the 367 bookmarks I have over the last two years, and all my settings!!! I regularly use Revo Unistaller Pro, but this NEVER does anything like what I experienced, only clears cache, cookies, etc etc. I have been using that program for years also, with no issues like this. So it is puzzling to me what just happened. I literally lost ALL my progress in Firefox for the last two years! How did this happen?!?!?

13 時間前 に Ernie M が質問

1 時間前 に jscher2000 - Support Volunteer最後の返信

Developer Console colours and Folder Icons

hello 1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.in… (続きを読む)

hello

1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.info text to be light blue while the text color to be bold dark blue font. I would like to have it only in light theme. Also I would like to change the font size of the console for both themes.

2) Is it possible to change the folders of bookmarks to yellow. I read there are SVG. I tried to solution that are meant to change the folders to yellow, but failed. Can someone point me to a dummies guide for a solution.

The first one is the more important issue.

Thank you in advance

4 日前 に ProfessorLayman が質問

1 時間前 に jscher2000 - Support Volunteer最後の返信

Gah your tab crashed happening on version 107 frequently.

Gah your tab crashed happening on version 107 frequently. Very annoying and I have gone through FFX Refresh. NO Change. Windows 10 64bit. Malwares is enabled and I have … (続きを読む)

Gah your tab crashed happening on version 107 frequently. Very annoying and I have gone through FFX Refresh. NO Change. Windows 10 64bit. Malwares is enabled and I have Norton 360 running. There don't seem to be any solutions listed even though more than 42 posts having this problem, some since level 88! I usually have about 4 tabs open including Google calendar and Google contacts. Sometimes selecting a link from Thunderbird email just results in a blank page with the correct URL showing but page loading not completing. At other times clicking a link in one tab results in a new tab that then hangs the same way. At that stage, clicking on the other open tabs (Calendar etc) gives the Gah message. The only way to recover seems to be to stop and start FFX. Clicking on the buttons in the error message (Close Tab / Restore Tab) does nothing at all.

A solution would be welcomed.

7 時間前 に jhjones が質問

1 時間前 に techguy150最後の返信

scaling video to native resolution bypass system scale

Hello there, I wish to play 1080p video in 4k resolution(monitor native) rather than 1440*1.5 in fullscreen mode on youtube. I have a monitor 4k resolution, my win10 sett… (続きを読む)

Hello there, I wish to play 1080p video in 4k resolution(monitor native) rather than 1440*1.5 in fullscreen mode on youtube. I have a monitor 4k resolution, my win10 setting is 150% scaling(recommended), the youtube viewport size is "2560x1440*1.5" with a "*1.5". When I change win10 to 100%, viewport is "3840x2160". This seems correct but the video quality is lower because it is not a x2 upscale from original 1080p youtube stream, but rather x1.5x1.33. Is there anyway for firefox to render video directly? I am aware I can change system scale each time to play video but that's not what I'm looking for. I guess since firefox is rendering text pixel perfect so it has a solution for this problem. Thanks

10 時間前 に whitecafe が質問

1 時間前 に Dropa最後の返信

Copying add-on data from one PC to another.

Is there a way to copy add-on data from one PC to another? I'm in the process of switching to Linux and I don't want to lose the data from one add-on specifically, Feedbr… (続きを読む)

Is there a way to copy add-on data from one PC to another? I'm in the process of switching to Linux and I don't want to lose the data from one add-on specifically, Feedbro.

I've considered copying my whole profile, but there is a glitch I've been stuck with for a while now and I think a fresh profile would be a good idea.

I know Feedbro can export feed subscriptions, but I want to keep ALL the data, not just the subscriptions.

5 時間前 に jhn860 が質問

1 時間前 に Dropa最後の返信

Firefox Account - how to remove account with Authenticator 2-stage security

Hi, how to remove an old account? I can't logon due to setup Authenticator and I have no possibility to set-up it again. I was able to change password, but I cannot logo… (続きを読む)

Hi,

how to remove an old account?

I can't logon due to setup Authenticator and I have no possibility to set-up it again.

I was able to change password, but I cannot logon. How to pass thru that step? I have confirmation email regarding two-stage authentication sent 29 JUN 2020 08:36AM, but I did not save any data for recreation of Authenticator setting (eg QR-code image).

Is there any way to recover my original login? I have recovery code (if there is a possibilty do switch-off second stage)... I might recover my account.

Kind regards Pawel

5 時間前 に p_firefox が質問

1 時間前 に Dropa最後の返信

Pop Up blockers

For some reason, my customizing setting button for Block pop-up windows is grayed out and I cant click it. I need to know if there is a file containing the locked prefere… (続きを読む)

For some reason, my customizing setting button for Block pop-up windows is grayed out and I cant click it. I need to know if there is a file containing the locked preference setting. If so please let me know.

2 時間前 に sam.firster13 が質問

1 時間前 に Dropa最後の返信

Top navigation bar of LinkeIn suddenly is blank

The top bar of LinkedIn which should display their search bar and several navigation buttons suddenly is showing up blank. I've not added anything new to the browser or d… (続きを読む)

The top bar of LinkedIn which should display their search bar and several navigation buttons suddenly is showing up blank. I've not added anything new to the browser or done anything else that I'm aware of to cause this. I've seen others report this issue in the past. Is there a fix?

2 時間前 に Brian's Personal PC が質問

Firefox will not open amazon.com

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days… (続きを読む)

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days. I keep timing out. Other sites do not exhibit problems. Chrome DOES open amazon.com quickly.

1 週間前 に jjjerdee が質問

2 時間前 に jjjerdee最後の返信

No Video with Supported format and MIME type found

No Video with Supported format and MIME type found is not allowing me to play videos on website. No idea what's the cause of it, I've tried everything from internet tips … (続きを読む)

No Video with Supported format and MIME type found is not allowing me to play videos on website.

No idea what's the cause of it, I've tried everything from internet tips how to solve this.

1 週間前 に Dawid Dettlaff が質問

2 時間前 に Dawid Dettlaff最後の返信