Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

All my book marks are being blocked

  • 8 件の返信
  • 1 人がこの問題に困っています
  • 7 回表示
  • 最後の返信者: FredMcD

more options

I am getting a pop up that says "Block Site This website, ore elements there of, are on the BlockSite blacklist (or not on the white list) and have not been loaded"

There is a circle with www in it and a do not enter sign across it.

This occurs with some frequency, then I restart and it may or may not be ok, and then polos up again.

I have scanned for virus using SOPHOS.

選ばれた解決策

I got into my extension, and it looks like Block Site 1.1.8 had taken over.

I am going to disable it and see if the problem appears again.

この回答をすべて読む 👍 0

すべての返信 (8)

more options

hello modeldad, could you go to firefox > help > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on.

a screenshot of the issue could come handy as well...

How do I create a screenshot of my problem?

more options

It seems to be running normally now. I could not even get to troubleshooting.

Not sure what info you need from TS.

more options

選ばれた解決策

I got into my extension, and it looks like Block Site 1.1.8 had taken over.

I am going to disable it and see if the problem appears again.

more options

I use Block Site. Check its black and white listings. Have you used any wild card symbols (? / *). Can you give an example of what is blocked? Also a copy of the blocked list from Block Site. A screen shot of the latter will do.

この投稿は FredMcD により に変更されました

more options

No symbols, and only one site actually and correctly blocked.

Everything was blocked.

more options

Did you try disabling Block Site? Also try to disable Add-Block and its companion add-ons. Then try to get on this site to see if it goes or not. If there is still a problem, start Firefox in safe mode and try again with this web site.

more options

No, as it seems only Block Site was involved. I work with one problem at a time. No reason to disable other add-ons if they do not exhibit issues. The notice i got was clearly from Block Site. Why it went rogue, I have no idea. But it has been fine since I limited it.

more options

I once had a problem with Firefox not working properly. After a lot of doing this and doing that, I discovered the problem was that two of my add-ons were in conflict with each other. If you use safe mode, and the problem is gone, then you have narrowed down the cause.