X
モバイル版サイトに移動するには、ここをタップします。

サポートフォーラム

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Have set Gmail as application for mailto, but mailto: links don't work.

投稿日時

I'm using FF 22 on a MacBook Pro running OS X 10.7.5. In Preferences>Applications I have set the app for mailto as Gmail. However, mailto links refuse to work. They generally open a blank tab. Gmail is also set as the default mail application for the system. That didn't help.

I'm using FF 22 on a MacBook Pro running OS X 10.7.5. In Preferences>Applications I have set the app for mailto as Gmail. However, mailto links refuse to work. They generally open a blank tab. Gmail is also set as the default mail application for the system. That didn't help.

選ばれた解決策

Try to delete the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

You can check the network.protocol-handler.external.mailto prefs on the about:config page.

If network.protocol-handler.external.mailto prefs are user set (bold) then right-click and Reset them to the default value.

この回答をすべて読む 4

システム詳細の追加情報

アプリケーション

  • ユーザエージェント: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:22.0) Gecko/20100101 Firefox/22.0

詳細情報

iamjayakumars 解決数 475 件 回答数 5852 件
投稿日時

役に立った返信

Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues Profile Backup and Restore *http://kb.mozillazine.org/Profile_backup *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
cor-el
  • Top 10 Contributor
  • Moderator
解決数 12305 件 回答数 113968 件
投稿日時

選ばれた解決策

Try to delete the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

You can check the network.protocol-handler.external.mailto prefs on the about:config page.

If network.protocol-handler.external.mailto prefs are user set (bold) then right-click and Reset them to the default value.

Try to delete the mimeTypes.rdf file in the Firefox profile folder to reset all file actions. *http://kb.mozillazine.org/mimeTypes.rdf *http://kb.mozillazine.org/File_types_and_download_actions#Resetting_download_actions You can check the network.protocol-handler.external.mailto prefs on the about:config page. If network.protocol-handler.external.mailto prefs are user set (bold) then right-click and Reset them to the default value. *http://kb.mozillazine.org/about:config

質問者

That was fast! Fortunately, I didn't need to mess with the profiles; resetting the prefs on about:config did it. Thanks so much, folks!

That was fast! Fortunately, I didn't need to mess with the profiles; resetting the prefs on about:config did it. Thanks so much, folks!