Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

additional tabs display BING ratherthan Googlewhich is my home page please tell me now to fix this

more options

Previousl each new tab showed my honme page which is the Google search engine, now after the first tab all ensuing tabs show the damned BING search engin which I do not want. I have reset Google as my home page disabled and enabled a abunch of stuff and cannot get this to fix. This is damned irritating.......


edit: removed email address from public view to reduce spam, though it may be too late with search engines archiving it.

Previousl each new tab showed my honme page which is the Google search engine, now after the first tab all ensuing tabs show the damned BING search engin which I do not want. I have reset Google as my home page disabled and enabled a abunch of stuff and cannot get this to fix. This is damned irritating....... edit: removed email address from public view to reduce spam, though it may be too late with search engines archiving it.

この投稿は James により に変更されました

すべての返信 (11)

more options

Some external programs and add-ons change your new tab page. Bing can be inserted not only by Microsoft, but by others, such as the "Start Now Toolbar". You can manually change your new tab page back to page thumbnails (or blank page, or page of your choice) but if you don't root out the external program (using the Windows Control Panel) or Firefox add-on, the problem may quickly return. (As in this thread: how can I change settings to show blank page when opening a new tab instead of getting Bing all the time...which I don't use or like??)


Here are the steps to set a new "new tab" page:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

about:newtab

(ii) Blank tab

about:blank

(iii) Built-in Firefox home page

about:home

(iv) Any other page

full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

If you find that doesn't stick between Firefox restarts, there are a couple other things to check.

more options

Hello, if you have installed New Tab King as a Firefox extension and despite setting your default search engine to Google (or whatever) under Tools/Options in Firefox, new tabs STILL throw up a Bing tab, here is the solution :

The issue lies with New Tab King - and is rather illogical. 1. First, go into Settings in New Tab King and select Miscellaneous 2. Ensure you enter the search engine of your choice next to Search Engine

You'd think this would be enough as you've specified the search engine you wish to use, but no ...

3. Now select General 4. Check the box next to Set Address Bar Search Provider

This solved the problem for me immediately once I'd restarted Firefox.

Good luck!

more options

I just installed DIVX and it left me with this mess. The fix in about:config doesn't have any effect. Whatever value I put in for browser.newtab.url has no effect on showing Bing in the new tab. I tried about:newtab, about:blank, a URL, about:home. Restart Firefox, no change, remove DIVX and restart computer, no change, getting ready to remove Firefox and reinstall.

more options

Hi voonalicious, did you try disabling all nonessential, recent, and unrecognized extensions on this tab:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

more options

Yep, I've disabled all extensions and add-ons to FF and no dice. It's like the Bing thing is from outer space. I think it was from DIVX or some other video installer. I've tried removing those and restarting, no love. :(

At this point, I'm totally lost!

more options

Hi voonalicious, I neglected to mention that after disabling or removing any add-ons that might possibly change the new tab, you also still need to make the change in about:config listed above.

Does that work at least during your session?

If it is reverted between sessions, check out this article for possible causes: How to fix preferences that won't save.

more options

By the way: downloading and reinstalling FF 21 over 20 (I guess I had the older version) seems to have fixed it. I downloaded, mounted the DMG and dragged the new FF to Applications, it asked if I wanted to keep both, cancel, or replace. I opted to replace. Seems to have worked. Bummer is I really want to know how it happened!

more options

Hi voonalicious, Firefox 21 was just released today. I don't know why that would fix it automatically, but it's good to hear that you're back where you want to be.

more options

Must have been a (complete mystery) setting that caused it. There were no references in about:config to Bing, no applications on my machine running with bing, tab, start, or a host of other keywords I hunted for. If Bing wants to be sure I'll NEVER use them, they just found a way! ;)

Thanks for all the help. I wish I could say what I did to fix it, other than reinstalling. :(

more options

it didnt helped ... when we set it & open a newtab it shows the changes made but when again the firefox is opened after closing it fully it shows the same unwanted tab again & again

more options

Hi Divya_Jain, some third party programs may create a user.js file, which Firefox reads and uses to override your preference at startup. To get rid of it, see this article: How to fix preferences that won't save. If it comes back, then some other software on your computer also needs to be rooted out.