Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Problem with ff and my own web site. Keeps allowing a confirmed landing page to pop up over and over again

  • 3 件の返信
  • 1 人がこの問題に困っています
  • 3 回表示
  • 最後の返信者: Alababy1939

more options

I have a web site and had a landing page created for it. As soon as a user hits the home page a pop up shows itself and asks the user to confirm ok or no. If they click ok they are permitted into the site and can browse freely. If they click no they are taken to another site.

Here is my problem: When I go to my site, the landing page shows itself. I click ok and the landing page goes away. I am then at my homepage. As soon as I click on a link in the homepage, the landing page pops back up again asking me to verify again. I click ok and I'm still on the homepage. This happens no matter what link I click. Over and over again that page pops up, I click OK and end up at my homepage. I can't go anywhere on my own site!

I have a friend who has tested this out on 4 different browsers including ff. This does not happen to him. He gets the landing page as soon as he hits the site. He clicks ok and the page is gone and stays gone. He can navigate all over the place and that landing page pop up will not show up.

Meanwhile, I can't go anywhere on my own site!

Any idea what's going on? Why does the landing page keep popping up after I've confirmed? This problem started today.

選ばれた解決策

Thanks for your reply! :) As it turns out there was a problem with the coding of the landing page. Something to do with ff version (I'm running the newest version) from what I was told. The issue has been resolved thankfully

この回答をすべて読む 👍 0

すべての返信 (3)

more options

May I assume that your site uses cookies to keep track of whether you have seen the landing page? If so, try clearing cookies for your site and making sure your site has permission to set them.

While viewing a page on the site, open the Page Info dialog: Tools > Page Info

On the Security tab, View Cookies and clear all cookies for your site

On the Permissions tab, make sure your site is not set to Block

Close the dialog and test again. Any change?

more options

選ばれた解決策

Thanks for your reply! :) As it turns out there was a problem with the coding of the landing page. Something to do with ff version (I'm running the newest version) from what I was told. The issue has been resolved thankfully

more options

Give its a try ,netflix,yahoo, also hulu block pop-up.There ADS,deals.