Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Do not have "Show All Bookmarks" choice

  • 11 件の返信
  • 5 人がこの問題に困っています
  • 190 回表示
  • 最後の返信者: TsarNikky

more options

How do I get "Show All Bookmarks" choice to appear? Since it is missing I cannot backup my bookmarks.

My Bookmarks Toolbar has two items: Getting Started and RSS Feeds. When I click on the Bookmark icon, which follows my Navigation Toolbar, I have three choice in the drop-down list: Bookmarks Toolbar, Bookmarks Menu, and Unsorted Bookmarks. Is this where the "Show All Bookmarks" should appear? Then, I can invoke something about Libraries?

選ばれた解決策

You placed the icon to open the Bookmarks in the sidebar on the Bookmarks Toolbar.
The sidebar doesn't have "Show All Bookmarks" entry to open the bookmarks manager.

You need the Bookmarks menu button with the drop marker to see the "Show All Bookmarks" entry in the pop-up menu that opens if you click the button.

この回答をすべて読む 👍 0

すべての返信 (11)

more options

Yes, when you open the drop-down Bookmarks menu, you should have a choice for Show All Bookmarks. It's odd that it's missing and it could indicate an errant setting or unhelpful add-on behavior.

Until the cause is discovered, the following key combination should call up the Bookmarks Organizer (Library window): Ctrl+Shift+b Does that work??

more options

see : Hidden menu bar enable it, and you can see "Show All Bookmarks" from Bookmarks menu.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

この投稿は ideato により に変更されました

more options

Do you see the "Show All Bookmarks" in the Bookmarks menu?

  • Press F10 or tap the Alt key to bring up the "Menu Bar" temporarily if the Menu Bar is hidden.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

Worked like a charm! Thank you. The cause of the "missing" choice may be forthcoming elsewhere.

more options

I neglected to add in original submission. The Menu Bar had been previously set to appear all the time. The "bookmark" icon appears at the left end of the Bookmark Tool Bar. Regrettably, the same three choices are shown--no "Show All Bookmarks" option.

The "Ctrl+Shift+b" mechanism (given in another reply) does restore the "Show All Bookmarks" option, and from there I can do my exporting.

more options

Did you try Safe mode to see if that menu entry is present in that case?

more options

Yes, I did try using Safe mode; which was suggested another responder. Safe mode did not make any difference. (I might not have been not been using Safe mode correctly.)

Another respondent suggested Ctrl+Shift+b; which did give me "Show All Bookmarks." Now that I have saved my Bookmarks, I'm going to uninstall FireFox, reboot, reinstall FireFox, and then import my Bookmarks from the just-created file. As for add-ons, the only one I install is AdBlockPlus. The others get installed as I use Office 2010, Java, Acrobat, Silverlight etc.

more options

Do you have any code in userChrome.css that might cause it?


Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

I installed a virginal copy of FireFox 10.0.2 on a separate Windows-7 32-bit machine, with no add-ons and no extensions. I created a few generic bookmarks for a few sites, i.e., ebay.com, officedepot.com, etc. The only change was to add the "Bookmark" icon to the Bookmarks toolbar. The only entries on the toolbar are: bookmark "star" icon, "Most Visited" and "Getting Started" Clicking on the "Bookmark" icon generates a new pane with a "Search" box, followed by three entries: Bookmarks Tookbar, Bookmarks Menu, and "Unsorted Bookmarks"

The only sure-fire way to get the Library window on both computer systems is by using the "Ctrl+Shift+b" mechanism suggested by another user--jscher2000. I'm going to stick with that. Thank you for your help.

more options

選ばれた解決策

You placed the icon to open the Bookmarks in the sidebar on the Bookmarks Toolbar.
The sidebar doesn't have "Show All Bookmarks" entry to open the bookmarks manager.

You need the Bookmarks menu button with the drop marker to see the "Show All Bookmarks" entry in the pop-up menu that opens if you click the button.

more options

I have no idea just exactly what was the latest sequence of operations that got me a functioning "Bookmarks" icon on my Bookmarks toolbar. Past attempts got the icon onto the toolbar, but it did not invoke the Library window. Now it does. So, who knows. Thank you for your help and persistence. Now I have two methods to get to where I can backup my Bookmarks.