Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Javascript is not working, even though turned on in preferences

  • 4 件の返信
  • 19 人がこの問題に困っています
  • 5303 回表示
  • 最後の返信者: Archa4

more options

OK, so javascript is not working in my Firefox. I go to websites, try to activate some tabs, or similar, and nothing happens. Theres is a new website, that is connected with my University, and when I try to log on I get a message: Javascript should be enabled to use this website. Thing is - it is turned on. I tried to restart it (turn off -> close mozilla-> open mozilla -> turn on -> close mozilla -> open mozilla -> go to website) but no dice...

When i try to use IE, everything works, so I have NO idea what to do... Can anyone help?

すべての返信 (4)

more options

選ばれた解決策

more options

If this problem is only with the private website that you login to for the University then it is probably best to contact their IT Department.

  • Or do you see the problem on other websites ?
  • Does this Firefox Ask A Question support forum work ok?
    • Look at the Post a Reply message box. Does that include a top line with editing tools present including the [B] [i] buttons for Bold and italic and do they work ok.

I ask because those features use javascript, and so may prove that it is working.

It will be worth trying clearing the cache, and maybe even the cookies for the problem site, you should also consider if anything may be blocking javascripts (add-blockers or security software for instance).

more options

Problem is not with only one website. My JavaScript is not working on other sites to. Thing is with this site - you can't enter if JavaScritp is turned off. In my prefernces it is turned on. So I think, my Javascript is not turning on for some reason...

OK, i tried SafeMode and it works. When i go to different sites in SafeMode the JavaScript is working. What should I do now?

OK, now i know what is causing the problem. It's AddBlock. But what can i do to fix it? I still want to use this addon...

この投稿は Archa4 により に変更されました

more options

I think i fixed it. I deleted all the records from my AdBlock and choose a subscription to the thingy that chooses what to block. Thanks Very Much for your help!