Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Scrolling occurs whenever cursor is moved

  • 4 件の返信
  • 1 人がこの問題に困っています
  • 3 回表示
  • 最後の返信者: ojaytee

more options

When I'm reading text on a page and I move my cursor, the page will scroll to a new location. I haven't clicked on my mouse, but simply moved my cursor laterally.

すべての返信 (4)

more options

You may be in Caret Browsing mode. Tap the F7 key to turn Caret Browsing on or off. You get a warning pop-up when entering Caret Browsing, but no warning when exiting.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

more options

Plug ins are updated. Autoscrolling is un-checked. Caret browsing on or off seems to make no difference. This is driving me crazy. example: If I move my cursor too quickly to the "print command" box to click on "print", the destination (Brother 5370) changes to Quick Books PDF Converter. But the most annoying is simply trying to read a long article. As soon as I move my cursor the page scrolls and loose my place in the article.

more options

Use Firefox Safe Mode to find a problem with an Extension or Plugin:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

more options

Adobe flash crashed in Safe Mode. Cursor problematic.