Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

After upgrading to firefox 7 I no longer have the shortcut icon with the fox but instead it looks like a cd disk in front of a box

  • 3 件の返信
  • 1 人がこの問題に困っています
  • 55 回表示
  • 最後の返信者: Hasan

more options

My old shortcut icon on my desktop, the nice little fox, is gone. In it's place is a box with a disk (the download icon).

すべての返信 (3)

more options

Edits

この投稿は DPMR により に変更されました

more options

edits

この投稿は DPMR により に変更されました

more options

Try to reset the Windows icon cache. Before you proceed, you will need to Show Hidden Files and Folders as mentioned in these articles:

-> Open the Task Manager (Win Xp -> CTRL + ALT + DEL) OR (Win 7/Vista -> CTRL + SHIFT + ESC)

  • In the Processes tab, right-click on Explorer.exe process and select End Process.
  • Open the file picker via "File > New Task (Run)" and click the Browse button.
  • Type or Paste %USERPROFILE%\AppData\Local in the File name field (AppData is a hidden folder).
  • Select the file IconCache.db and use Delete in the right-click context menu to delete the file.
  • After the IconCache.db has been deleted, start a new explorer.exe process via "File > New Task" to get the desktop and Taskbar back.

It is possible that the file IconCache.db is a hidden file and in that case you need to enable viewing hidden files. You can verify that you can see the file before doing the above mentioned steps.

Check and tell if its working.

この投稿は Hasan により に変更されました