Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

i am a senior and I have mac ox version 10.4.4 and the latest firefox is not compatible, can i use a older version and still be protected? thank you

  • 2 件の返信
  • 19 人がこの問題に困っています
  • 75 回表示
  • 最後の返信者: the-edmeister

more options

i am a senior and I have mac ox version 10.4.4 and the latest firefox is not compatible. Can I use an older version of firefox and still be protected. My teacher recommended firefox but my mac version will not accept the new firefox. Please help. Thank you

i am a senior and I have mac ox version 10.4.4 and the latest firefox is not compatible. Can I use an older version of firefox and still be protected. My teacher recommended firefox but my mac version will not accept the new firefox. Please help. Thank you

すべての返信 (2)

more options

You can still use Firefox 3.6 which will continue to get security updates for a short time. Download it here - http://www.mozilla.org/en-US/firefox/all-older.html

more options

Firefox 3.6.x is the last version from Mozilla for PPC Macs.
http://www.mozilla.com/en-US/firefox/all-older.html

For older Macs that aren't supported in Firefox 4 / 5 / 6 / 7, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 .
http://www.floodgap.com/software/tenfourfox/
http://code.google.com/p/tenfourfox/downloads/list