Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Firefox 4 is unquestionably disfunctional; where can I download a functional older version?

  • 2 件の返信
  • 5 人がこの問題に困っています
  • 1 回表示
  • 最後の返信者: allocutus

more options

Your version 4 is extremely lagging on my XPS laptop. The laptop has 2 gig of ram and a duel core.

Firefox 4 has crashed and seized up my computer more often and worse than any browser I have ever used--I can officially state the I loath Firefox 4. Utter disappointment!

Where can I find a download for the previous version? How can I safely revert back to the previous version?

I have not recorded the crash ID's, but have repeatedly submitted report with no feedback forthcoming.

Thank-you. I look forward to being able to use my computer effectively again soon.

JD

Your version 4 is extremely lagging on my XPS laptop. The laptop has 2 gig of ram and a duel core. Firefox 4 has crashed and seized up my computer more often and worse than any browser I have ever used--I can officially state the I loath Firefox 4. Utter disappointment! Where can I find a download for the previous version? How can I safely revert back to the previous version? I have not recorded the crash ID's, but have repeatedly submitted report with no feedback forthcoming. Thank-you. I look forward to being able to use my computer effectively again soon. JD

すべての返信 (2)

more options

Turning off the hardware accelerator has helped immensely.

It still functions very slowly; however, it has stopped crashing.

Is the a patch for the hardware accelerator?

more options

i am sad that the only response you have had is one that does nothing to help you with what you asked for.

you asked a simple question.

can nobody give you an answer ?

the question for those that can not understand what was needed was where can they find a link to download something previous to firefox 4.

they did NOT ask anything about hardware acceleration or ANYTHING else.