Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Unable to download firefox 4.0, getting a message saying that I do not have sufficient privilages to some of the items.

  • 1 件の返信
  • 11 人がこの問題に困っています
  • 最後の返信者: cor-el

more options

Tried to replace my firefox with 4.0, but unable to do so. Error message saying" I do not have sufficient privileges for some of the items."

すべての返信 (1)

more options

If you get an error message that you do not have sufficient permissions then easiest is to download the full version and trash the currently installed version to do a clean install of the new version.

Download a new copy of the Firefox program and save the DMG file to the desktop

  • Trash the current Firefox application to do a clean (re-)install
  • Install the new version that you have downloaded

Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data.