Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

AS of this AM, Firefox initializes with BING rather than my normal Google. I can't permanently reset this.

  • 1 件の返信
  • 3 人がこの問題に困っています
  • 21 回表示
  • 最後の返信者: cor-el

more options

Beginning this morning (6/6/2011), when I opened Firefox (my default browser) I get a BING start-up screen. I don't use BING. I have tried to reset this start-up screen using your help. I go to google.com, then I move its icon (to the left of the Google address) over to the icon in the little search bar. Firefox changes to google. However when I close Firefox and then open the browser, Bing starts over. I have never tried to use multiple start up homepages in Firefox.

Beginning this morning (6/6/2011), when I opened Firefox (my default browser) I get a BING start-up screen. I don't use BING. I have tried to reset this start-up screen using your help. I go to google.com, then I move its icon (to the left of the Google address) over to the icon in the little search bar. Firefox changes to google. However when I close Firefox and then open the browser, Bing starts over. I have never tried to use multiple start up homepages in Firefox.

すべての返信 (1)

more options