Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

How do I turn off caret browsing PERMANENTLY???

  • 6 件の返信
  • 33 人がこの問題に困っています
  • 3106 回表示
  • 最後の返信者: cor-el

more options

Within the past 10 days this function keeps returning. I press F7 and click on no. Thirty minutes later the blinking cursor returns. I want to completely disable caret browsing.

この投稿は chapalakid により に変更されました

すべての返信 (6)

more options

Type about:config in the URL bar and hit Enter.
If you see the warning, you can confirm that you want to access that page.

accessibility.browsewithcaret_shortcut.enabled = double-click to turn it to false

more options

It's already set to false.

more options

I upgraded to 5.0 and this started happening to me, the cursor constantly blinking at different times on different web pages. Sometimes it would just blink in one tab when I had more than one open. I have been on a full day and it didn't blink at all, then the next day it would. No variables were the same, no reasoning for it. I have tried everything to get it fixed and my solution was to downgrade back to 3.6. Not the best of solutions but I wanted to keep using Firefox so was the only option open to me.

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

more options

Has anyone had any luck with this problem? I've tried everything. about:config, checking the box in Advanced options (it keeps unchecking itself), safe mode, etc. Nothing seems to work and caret browsing keeps turning itself on. I'm switching to chrome for now.

more options