On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Why is "pat@example" on the Gmail login a live hyperlink when I use Firefox, but not Chrome?

  • 2 件の返信
  • 14 人がこの問題に困っています
  • 29 回表示
  • 最後の返信者: the-edmeister

more options

Google added an example email address to their sign in page (pat@example.com) . In Chrome, this is grayed out and does not complicate sign in. In Firefox, this is a live hyperlink. Tabbing once after entering the user name does not take you to the password box, but to the link for pat@example. Is there a way to deactivate the live hyperlink? It makes me think that Google is making things harder for Firefox users so that we will switch to Chrome. If this can't be fixed, I may have to consider it.

URL of affected sites

http://gmail.com

Google added an example email address to their sign in page (pat@example.com) . In Chrome, this is grayed out and does not complicate sign in. In Firefox, this is a live hyperlink. Tabbing once after entering the user name does not take you to the password box, but to the link for pat@example. Is there a way to deactivate the live hyperlink? It makes me think that Google is making things harder for Firefox users so that we will switch to Chrome. If this can't be fixed, I may have to consider it. == URL of affected sites == http://gmail.com

すべての返信 (2)

more options

Greyed out in Firefox when I view that page.

I suspect that something you installed in Firefox may be causing that issue. Time to do a little troubleshooting.

Do you have that problem when running in the Firefox SafeMode? http://support.mozilla.com/en-US/kb/Safe+Mode Don't select anything right now, just use "Continue in SafeMode."

If not, see this: http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

more options

Thanks, Edmeister. You are exactly right. The problem was with the Fastest Fox add-on. " Linkify text URLs" was selected. Once I unselected it, the problem went away.