Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Access to Medical info

more options

After recent update I cannot access my Medical Info online. This is the error message I receive.

Secure Connection Failed

An error occurred during a connection to epicpnwmychart.optum.com. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Jane

After recent update I cannot access my Medical Info online. This is the error message I receive. Secure Connection Failed An error occurred during a connection to epicpnwmychart.optum.com. PR_END_OF_FILE_ERROR Error code: PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Jane

すべての返信 (3)

more options
more options

I'm over 80 and not computer literate. Need an easy explanation and solution. Jane,

more options

Hi Jane, this error code is not very informative, is it. I believe it means that the server (or some device passing your request to the server) closed the connection, rejecting Firefox. But why might that happen? I think it could be a lot of different reasons. Here are two things to check which affect how directly your browser connects to the site:

(A) If you are using a VPN on your computer, try without the VPN.

When you are using a VPN, your IP address is from a remote system used by many strangers. So if that IP address is temporarily banned due to someone else's activity, that also will affect you. If you need the VPN, try selecting a different server or exit node in your VPN software.

(B) Maybe your requests are modified by an intermediary (such as a proxy server, your security software, or an interloper)

Although most people are not intentionally using a proxy server, Firefox may discover one set up in your system settings. Sometimes forcing Firefox to ignore those settings helps with weird connection issues. Here's how:

Open the Settings page using either:

  • "3-bar" menu button > Settings
  • (menu bar) Tools > Settings
  • type or paste about:preferences into the address bar and press Enter/Return to load it

In the very tiny search box at the top of the page, type proxy and Firefox should filter to the "Network Settings" section of the page.

Click the Settings button, change the top setting to "No Proxy" and then click the OK button at the bottom of the dialog to save your change.

Any difference so far?