Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

詳しく学ぶ

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

"Speed", "Quality" and other video options multiply on some websites

  • 1 件の返信
  • 0 人がこの問題に困っています
  • 3 回表示
  • 最後の返信者: cor-el

more options

Hello all,

I am having problems with video playback on some websites (see screenshot attached). The problem is that the video options start to "multiply" - for example, when I start the video there is (as is normal) one 'Speed' and one 'Quality' button, but then every second these buttons start to multiply. This happens only on some websites - for example, it does not happen with normal videos on YouTube, although it happens on YouTube Shorts sometimes.

This is my first question on the Mozilla Support page, I thank you in advance for your help and I hope I follow the community guidelines. Please feel free to leave any suggestions or feedback concerning how I should proceed for asking for help in the future.

Hello all, I am having problems with video playback on some websites (see screenshot attached). The problem is that the video options start to "multiply" - for example, when I start the video there is (as is normal) one 'Speed' and one 'Quality' button, but then every second these buttons start to multiply. This happens only on some websites - for example, it does not happen with normal videos on YouTube, although it happens on YouTube Shorts sometimes. This is my first question on the Mozilla Support page, I thank you in advance for your help and I hope I follow the community guidelines. Please feel free to leave any suggestions or feedback concerning how I should proceed for asking for help in the future.
添付されたスクリーンショット

選ばれた解決策

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
この回答をすべて読む 👍 1

すべての返信 (1)

more options

選ばれた解決策

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window