Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

You must enable cookies to use WordPress.

  • 5 件の返信
  • 0 人がこの問題に困っています
  • 160 回表示
  • 最後の返信者: Brian Hupp

more options

When I try to log into my website - https://huppbrian.us/tsc-admin - with Firefox Developer 111.0b8 (64-bit), get the following error first time every time... Error: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress. If I try again without making any changes, I'm able to log in fine. I've tried playing with the protections settings, but haven't found the magic pill to fix this yet.

When I try to log into my website - https://huppbrian.us/tsc-admin - with Firefox Developer 111.0b8 (64-bit), get the following error first time every time... Error: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress. If I try again without making any changes, I'm able to log in fine. I've tried playing with the protections settings, but haven't found the magic pill to fix this yet.
添付されたスクリーンショット

選ばれた解決策

Hello Everyone, I just tried a suggestion I found elsewhere - tell Firefox to "Forget about this site." That worked. Sorry to have bothered everyone.

この回答をすべて読む 👍 0

すべての返信 (5)

more options

Also, if I simply refresh the login page after receiving this error, and then allow Firefox to resend the data, I'm logged in successfully.

more options

Dropa said

If this is a bug then you need to fill a bugzilla so the people behind Firefox can look into it.

Its a still a good idea to troubleshoot and discuss the issues here first to see if it is indeed a bug and to minimize duplicates in bugzilla.

more options

What security software do you have?

Boot the computer in Windows Safe Mode with network support to see if that has effect.

more options

Thanks for the response, cor-el. I am running only Windows Defender. Safe Mode behavior of Firefox is still the same. My other browsers - Edge, Brave, Opera, and Chrome - do not exhibit this behavior. Just as a reminder... When I open my login link - https://huppbrian.us/tsc-admin - and try to log in with my username, password, and CAPTCHA response, I get the reported error message. If I refresh the page, and allow Firefox to resend my login information, I am logged into my site without issue.

more options

選ばれた解決策

Hello Everyone, I just tried a suggestion I found elsewhere - tell Firefox to "Forget about this site." That worked. Sorry to have bothered everyone.